Playing Original Gamecube Games on a Softmod 3.2u

Discussion in 'Wii - Hacking' started by kenna3eb, Mar 20, 2009.

  1. kenna3eb
    OP

    Newcomer kenna3eb Newbie

    Joined:
    Mar 15, 2009
    Messages:
    5
    Country:
    United States
    I searched but couldn't find an answer to this question; sorry in advance if this has been asked numerous times before and my searching skills are not up to par.

    I softmodded my Wii using the twilight hack; this worked great for playing my original Wii games, Wii backups, and original Gamecube games (I had no gamecube backups).
    I have recently installed a few IOS files (to fix the 002 error... they didn't work, but are still installed), the latest version of Starfall, and the Gamecube Backup Loader (simply to play gamecube backups).

    Since installing those few things, my Wii backups work perfectly, original Wii games still work, and Gamecube backups from the backup loader work just fine; however, my original gamecube games simply don't work. The Wii recognizes them as gamecube games in the disc menu, but when I click to play them, I just get a black screen and the Wii hangs up. The wiimote turns off and the gamecube controller does nothing. It's just a black screen that doesn't load my disc.

    Does anyone have a suggestion or a fix for this problem? Any help would be greatly appreciated.

    EDIT: Nevermind... after more searching I found the solution (Starfall issue). Please feel free to lock/close/delete this thread.
     

Share This Page