Hacking Playing NTSC-U (wii) games on a PAL console

kashin

Well-Known Member
OP
Member
Joined
Oct 19, 2008
Messages
307
Trophies
0
Website
Visit site
XP
143
Country
Netherlands
I searched but didn't really get a clear answer.
I'm on 3.3e (1st) and every time i try to play an NTSC-U game on my PAL wii it wont work, i try Force to PAL, i tried regionpatching aswell, but it's always thesame.

I don't get an error or anything, but the games just load incredibly slow and often just get stuck loading something before it even reaches the actual gameplay.

This would obviously have to be a fairly common problem among beginners, and though i can figure out most things on my own i'm wondering why this happens? I have no such problems with GCN games.

The most recent disc i've had this problem with is Deadly Creatures.
 

kitt050383

Well-Known Member
Member
Joined
Aug 11, 2008
Messages
648
Trophies
0
Age
39
Location
New Jersey
Website
Visit site
XP
115
Country
United States
what are you runinnin softmod or modchip?
try runnig ios downgrader then...
install/reinstall cioscorp....

basically use the softmii 1.0 pack... use the directions to install it minus the softmii csm part the 0000.45 whatever... an you should be back in bizzness..
(to do this you will be downgrading but you gain so much)

any questions just ask... pms are best....
-kitt050383
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://www.ocregister.com/2023/02/07/pirates-of-the-caribbean-riders-rescued-from-sinking-boat-b...