Playing games that require a higher firmware

Discussion in 'PS4 - Console, Accessories and Hardware' started by PoppaDre, May 11, 2017.

  1. PoppaDre
    OP

    PoppaDre GBAtemp Regular

    Member
    170
    59
    Aug 23, 2016
    Canada
    i have a PS4 on 3.50 firmware and I just picked up puyo puyo tetris but the game says I have to update to 4.05. Is there anyway around this?!
     
  2. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,101
    405
    Aug 15, 2015
    United States
    Well you could update... No way around it.
     
    Sotirisdim4 likes this.