Playing 3.61+ games on 3.60?

Discussion in 'PS Vita - Hacking & Homebrew' started by Pokem, Sep 20, 2018.

  1. Pokem
    OP

    Pokem GBAtemp Maniac

    Member
    5
    Jul 22, 2016
    United States
    I recently found my Vita again with Henkaku on 3.60. Does anyone know how I can get games that requires firmware past 3.60 to run?
     
  2. god88198

    god88198 Newbie

    Newcomer
    1
    Sep 20, 2018
    United States
    install nondrm and letmaidie plugin
     
    Pokem and yuyuyup like this.
  3. Tri-Z

    Tri-Z Tri z

    Member
    5
    Nov 25, 2005
    United States
    USA
    Repatch the plugin is called I think. Get vita app autoplugin. And that will dl and install the plugin for u. It also has other plugins and can setup pkgj config for u which will help u with packs to play later firm games
     
    Pokem likes this.
  4. RY0M43CH1Z3N

    RY0M43CH1Z3N Touch Things and improve your world

    Member
    4
    Aug 16, 2017
    Spain
    Your Mind
    Install the compak of the game you want.
     
    Pokem likes this.
  5. Pokem
    OP

    Pokem GBAtemp Maniac

    Member
    5
    Jul 22, 2016
    United States
    Where do you find these
     
  6. aos10

    aos10 ❤ Zelda ❤\(^o^)/

    Member
    10
    Apr 10, 2012
    Saudi Arabia
    update to 3.65 and install enso on that FW.
     
  7. RY0M43CH1Z3N

    RY0M43CH1Z3N Touch Things and improve your world

    Member
    4
    Aug 16, 2017
    Spain
    Your Mind
    PKGj, install game, trigger L
     
  8. Pokem
    OP

    Pokem GBAtemp Maniac

    Member
    5
    Jul 22, 2016
    United States
    It seems spoofing to 3.65 works
     
  9. RY0M43CH1Z3N

    RY0M43CH1Z3N Touch Things and improve your world

    Member
    4
    Aug 16, 2017
    Spain
    Your Mind
    The Spoof if you are for example in 3.60 and you try to play games +3.61, is useless because the spoof is for online purpouses...
     
Loading...