play imported games with my Wiikey...help

Discussion in 'Wii - Hacking' started by lucifershalo, Nov 1, 2010.

Nov 1, 2010
  1. lucifershalo
    OP

    Newcomer lucifershalo Newbie

    Joined:
    Dec 23, 2008
    Messages:
    4
    Country:
    Belgium
    Hello,
    I have a Wiikey
    firmware 4.1E
    the homebrew channel

    I am a bit tired of always having to add and change some stuff (IOS,etc)
    and not being able to use the wii shopping channels

    I am using my WII to play
    games
    wii games (imported and European ones)
    Gamecube games (imported and European ones)

    so is there a way to update my firmware to the latest one?
    and still being able to use my games

    like an efficient freeloader for wii games?
    too bad for bacp up games and emulators

    but all those homebrew "things" are amazing
    congratulations to the people that programmed all those but not for me

    as I am not playing wii games regularly
    I am spending more time updating and installing programs
     
  2. lakaiskateboarding

    Member lakaiskateboarding GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    287
    Country:
    You should use Gecko OS. It also automatically detects if you have the required IOS and if not it will install it from the update partition of your disc.
     
  3. icecold

    Newcomer icecold Advanced Member

    Joined:
    Oct 7, 2008
    Messages:
    72
    Country:
    Sweden
    h t t p://gbatemp.net/t207126-modmii-for-windows

    If your on PAL wii, update from 4.0E to 4.1 with Modmii (4.1 SM is needed for Wiikey regionfree)

    Add priiloader to stay on 4.1 SM forever.

    dont forget the latest Wiikey beta 1.99.
     
  4. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Well, first, if you have Homebrew, and want to keep it, there is always work to do. With nearly every Update, Ninty tries to delete the HBC, so before every Update, you have to at least update the HBC, if a fix is even possible. You should always know that before installing the HBC, and if you can't live with that, better leave it.

    Now, let me see...all you want is to play your "Backups" from the Disc, use the HBC, and worry as less as possible about Updates? That's it? You NEVER want to do anything else, like USB-Loading, installing WADs, etc.? Now, if you really want only that, I would suggest the following:

    1) Update your WiiKey to 1.99, if not already done.
    2) Update the HBC and BootMii to the latest Version.
    3) Update your Wii normally through Ninty.
    4) Use GeckoOS for Games which aren't from your Region.

    This way, you only have to worry about Updating the HBC before every Update, and that's it. You'll be able to play your Games from the Disc, use Emulators, etc., and use the Shop-Channel. Not more, not less. Probably also the most Future-Proof way.

    BUT, IMPORTANT: If you do this, keep in mind that switching to USB-Loading/Whatever else will get hard, or impossible. And, with every Update, there's a Chance that some things will break. Just saying...

    If that's not what you want, scratch the last words, and have a Look at ModMii.
     

Share This Page