Homebrew Question Pkg2 decryption failed! Is Hekate update? Failed to launch HOS!

Arkturos

Active Member
OP
Newcomer
Joined
Nov 5, 2018
Messages
36
Trophies
0
Age
41
XP
57
Country
Canada
Hello everyone,

So got this error since Ive updated to 12.1.0 ... Ive done a clean install of AMS and Hekate.
I really dont know what I am doing wrong .. I really dont know why this error show up ...
Im injecting Hekate 5.6.0 but got this error when touching cfw. If anyone got info please let me know !

Thanks !
 

Arkturos

Active Member
OP
Newcomer
Joined
Nov 5, 2018
Messages
36
Trophies
0
Age
41
XP
57
Country
Canada
So ive talked with some people on Hekate discussion and someone say that I have to reflash my pkg2 because its wrongly flashed or too old. So Im wondering if someone have a link for a tutorial to how reflash pkg2 please.

Thanks !
 

TonyMax

Well-Known Member
Member
Joined
Mar 7, 2020
Messages
100
Trophies
0
XP
624
Country
United States
So ive talked with some people on Hekate discussion and someone say that I have to reflash my pkg2 because its wrongly flashed or too old. So Im wondering if someone have a link for a tutorial to how reflash pkg2 please.

Thanks !
What version of AMS are you using now? FAT32 or exFAT?
 

linuxares

I'm not a generous god!
Global Moderator
Joined
Aug 5, 2007
Messages
9,040
Trophies
1
XP
10,388
Country
Sweden
I would suggest you delete your atmosphere folder (and sept if its still linger around) and hekate.
Then put them in fresh. Might be some old junk laying around causing issues.
 

Arkturos

Active Member
OP
Newcomer
Joined
Nov 5, 2018
Messages
36
Trophies
0
Age
41
XP
57
Country
Canada
Sooo I was on 10.0.3 and upgrade it to 12.1.0 and I'm getting this error now ... My sd is FAT32 and linuxares Ive done 3 or 4 times a clean install ... deleted AMS,Bootoader,Sept and I'm getting the same error. I'm able to launch fuse-primary via payload but sigpatches not working and when my switch go to sleep I got a crash. I really don't know why I get this error. Someone say that its my pkg2 maybe its too old or corrupted so he said to try to reflash my pkg2 but I don't know how. So ive restored my boot1 boot2 and eMMC and everything work but on 10.0.3 and I really want to upgrade my switch.

Thanks for the help :)
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,203
Trophies
1
Age
27
Location
New York City
XP
11,070
Country
United States
Sooo I was on 10.0.3 and upgrade it to 12.1.0 and I'm getting this error now ... My sd is FAT32 and linuxares Ive done 3 or 4 times a clean install ... deleted AMS,Bootoader,Sept and I'm getting the same error. I'm able to launch fuse-primary via payload but sigpatches not working and when my switch go to sleep I got a crash. I really don't know why I get this error. Someone say that its my pkg2 maybe its too old or corrupted so he said to try to reflash my pkg2 but I don't know how. So ive restored my boot1 boot2 and eMMC and everything work but on 10.0.3 and I really want to upgrade my switch.

Thanks for the help :)
But why do you want to update your firmware? Very few games require 12.X
 
General chit-chat
Help Users
    L @ Lopt: Thanks I don’t play animal crossing :(