Pinkscreen on madworld

Discussion in 'Wii - Console and Game Discussions' started by Antoneeus, Apr 25, 2009.

Apr 25, 2009

Pinkscreen on madworld by Antoneeus at 9:54 PM (835 Views / 0 Likes) 5 replies

  1. Antoneeus
    OP

    Newcomer Antoneeus Newbie

    Joined:
    Mar 30, 2009
    Messages:
    6
    Country:
    United States
    I'm using the backuplauncher gamma ver. 0.3 by wiigator and a backup of madworld PAL on my NTSC wii and when I force NTSC I get a pink screen, How do I fix this? [​IMG] thanks
     
  2. Antoneeus
    OP

    Newcomer Antoneeus Newbie

    Joined:
    Mar 30, 2009
    Messages:
    6
    Country:
    United States
    is there even a fix for this?
     
  3. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    Sometime there are issues when playing PAL games on NTSC tv's and the other way around. My advice is to simply download the NTSC copy of the gme and it will play perfectly.
     
  4. Antoneeus
    OP

    Newcomer Antoneeus Newbie

    Joined:
    Mar 30, 2009
    Messages:
    6
    Country:
    United States
    Ok, Thanks! [​IMG]
     
  5. BillandAlisha

    Member BillandAlisha GBAtemp Regular

    Joined:
    Dec 10, 2008
    Messages:
    185
    Location:
    Michigan
    Country:
    United States
  6. blooddrake

    Member blooddrake GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    192
    Location:
    santo andré
    Country:
    Brazil
    pink screen? instead of black screen?
     

Share This Page