Picross 3D problem

Discussion in 'NDS - Console and Game Discussions' started by R2DJ, Jul 19, 2010.

Jul 19, 2010

Picross 3D problem by R2DJ at 10:17 PM (1,475 Views / 0 Likes) 5 replies

  1. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    I'm using an Acekard 2i and an untrimmed Picross 3D ROM. I've completed all puzzles so far without errors (369 stars and solved all 19 puzzle packs) but I didn't make this topic to brag about it. I'm having issues regarding the latest Puzzle Pack. I'll enlist it chronologically so it would be clearer.

    Oh, and before downloading the puzzle pack. I had 3 user saves in the game and my downloaded puzzle count is 99/240.

    - Downloaded Puzzle Pack 20 without fail. Turned DS off to play another game.
    - Played the game again and the third save file has mysteriously disappeared. It also appears that Puzzle Pack 20 has not been included in the Downloaded puzzles but when I went to WFC to download it again, it says that I've already downloaded it (shown with a tick). Downloaded puzzle pack again.
    - Deleted some puzzles (the whole of Puzzle Pack 1) as I thought it was a space issue and that the game can only contain 99 downloaded puzzles. Left with 87 puzzles.
    - Played one puzzle from the pack. After completing the puzzle, I got a message along the lines of "Cannot save. Reinsert game cartridge". Restarted my DS.
    - Booted up the game again and now, 2 of the 3 user saves have mysteriously vanished! Mine is still intact.
    - Again, after checking the downloaded puzzles, the same thing happens again - Puzzle Pack has "not been downloaded" and the puzzles I have deleted have reappeared. :/
    - Tried re-downloading the Puzzle Pack 20 but, this time, the game hangs up everytime.

    Anyone know what's up with this?
     
  2. Inunah

    Banned Inunah The Female Mistaken for a Male.

    Joined:
    Sep 14, 2009
    Messages:
    2,679
    Location:
    USA
    Country:
    United States
    Your ROM of Picross 3D has been tampered with by Satan.

    EDIT: LOL, no... Try switching versions... Like if you have the E version then switch to J or U.
     
  3. pitman

    Member pitman Addicted to Magical Girls

    Joined:
    Jan 23, 2003
    Messages:
    1,080
    Location:
    Where rockets don't fall.
    Country:
    Israel
    Since Puzzle Pack 17 my saves were being deleted (thank god I backup regularly) which also happened in the Japanese version giving me a message about some sort of error and couldn't play/create custom puzzles anymore. and I'm using a R4 (this happened to me on every firmaware [1.18/YSmenu/Wood]).
     
  4. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Well I managed to finish all 4 puzzles from Puzzle Pack 20. After restarting though, I LOST MY FRIGGIN' FILE!

    Thankfully, it's backed up and I guess that's it for me and Picross. I'm thinking Pack 20 is glitched.
     
  5. webadmin40

    Newcomer webadmin40 Newbie

    Joined:
    Aug 5, 2010
    Messages:
    6
    Country:
    India
    seriously the puzzle pack is indeed creating some serious problems for me as well. and whenever i have tried to fix the issue the problem has only worsened. System hanging, mysteriously loosing saved games has become very common. Its unfortunate how such an amazing game has come under a lot of criticism for such unreliable and disappointing performance. any body over here who is facing a similar problem..?? It would be nice if a solution could be made available.. I have been learning ipad app developmentand would try to implement it for the ipad as well.
     
  6. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
    Maybe your savefile is too small. AKAIO created savefiles that are too small in the first place. If you've only a 512 kb savefile, than that's the problem.

    It needs a 1 MB savefile. Most people that played the japanese version before didn't have any problems, because they already used a savefile with the correct seize.

    It's one of my favourite games, btw.

    You can create a second 1 MB savefile just for the downloadable games and switch between both. I don't know how to "convert" your existing 512 kb sdavefile into a 1 MB savefile.
     

Share This Page