patched conduit with WUM 1.2 - what happened?

Discussion in 'Wii - Hacking' started by nitrodude150, Jun 29, 2009.

Jun 29, 2009
  1. nitrodude150
    OP

    Member nitrodude150 GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    210
    Country:
    United States
    ok so I got a 3.2U wii, -- a firmware i want to keep. but conduit came but, disk prompter for update, I pressed yes, then it said it would brick my console if there was any tech mods, so i didnt do update, I patched the game with wum1.2 and re-burned. Then, I DID the update, and it says my wii is now 3.4U, but everything works, was this the purpose of WUM? or what, cuz there's no read-me with the program?
     
  2. Mark McDonut

    Member Mark McDonut GBAtemp Fan

    Joined:
    Oct 8, 2008
    Messages:
    495
    Country:
    United States
    What the hell?

    I strongly reccommend against patching updates to discs, there are so many safer ways to do what you did.

    Next time you have a new game launch it through GeckoOS 1.802 you can get it from HERE
    It'll ask you if you want to install the IOS files that the game needs to run (which is the only reason someone would update) and it leaves your system menu alone.

    Hate to tell you but you're probably on 3.4 if it says so and sketchy downgrading is the only way to go back.
     
  3. timtlm

    Newcomer timtlm Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    96
    Country:
    United States
    What's wrong with brick blocking the game. It still works for me.

    EDIT: I guess if you need an IOS in the update, but you can always just download a wad
     
  4. nitrodude150
    OP

    Member nitrodude150 GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    210
    Country:
    United States
    awwwwwwwww! so now im on 3.4! DANGIT! But like all my homwebrew works and stuff, oh and I forgot to mention, on my Wiikey config settings I had "update block" enabled.....
     
  5. Mark McDonut

    Member Mark McDonut GBAtemp Fan

    Joined:
    Oct 8, 2008
    Messages:
    495
    Country:
    United States
    it probably will continue to, only real change to 3.4 is messing with the twilight hack, which who rly uses that these days anymore with homebrew channel and all.....

    GeckoOS is always your best bet for new IOS' that games require without going full update, especially with your chip.
     
  6. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    3.4 = the trucha bug being fixed in all your IOS's. Also I believe you cant install wads on 3.4 in its current state. Should you ever brick your wii (hopefully never) it makes the successful use of recovery discs less feasible.
     
  7. nitrodude150
    OP

    Member nitrodude150 GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    210
    Country:
    United States
    ok so I JUST found out that I can't install any wads, [​IMG]

    can anybody advise me on what to do, as I found a lot of new games that I'd like to install [​IMG]

    Thanks!

    EDIT: should I use the Trucha Bug Restorer? after backing up my NAND?
     
  8. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    you should search before doing anything.
     

Share This Page