Pandora's Tower through USB...

Discussion in 'Wii - Hacking' started by NekoKat, Dec 20, 2013.

  1. NekoKat
    OP

    NekoKat Advanced Member

    Newcomer
    85
    20
    Oct 18, 2013
    Mexico
    Well guys, I've been tempted to ask for a while now... I've tried various loaders: uLoader, USB Loader GX (lastest version), CFG USB Loader, and I get the same slight error:

    The audio desyncs. It stops for a second or 2 and resumes, either through regular play (i.e. background music) or the in-game real-time cutscenes as a whole, causing characters to flap their mouths, only for the voice to start when they're done, or so. It's the only game to give me an error of this kind.

    Anybody knows what causes it?

    Or any setting or hooktype to avoid this happening? Thanks in advance.
     
  2. grossaffe

    grossaffe GBAtemp Addict

    Member
    2,706
    2,087
    May 5, 2013
    United States
    maybe you have a bad dump.
     
  3. NekoKat
    OP

    NekoKat Advanced Member

    Newcomer
    85
    20
    Oct 18, 2013
    Mexico
    I had thought of that too, but I dumped this one, but haven't made a mistake doing so, I'm sure.

    I then tried the NTSC-U version, and the same error happened. I haven't tried the NTSC-J version, but since the PAL undubbed version floating around the net also has this error, I'm not holding my breath.

    On a similar note, this exact same error happens to a friend too, but with Sonic Colors. Same conditions as me, but my Sonic Colors doesn't do that. Weird...
     
  4. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    Maybe you have a sleepy HDD, it happened to me in Sonic Colors too, try disabling the idle feature that some HDD come from factory.

    Check the HDD's manufacturer web site.
     
  5. NekoKat
    OP

    NekoKat Advanced Member

    Newcomer
    85
    20
    Oct 18, 2013
    Mexico
    Hm, this is interesting, I've heard of that sleep feature before in other forums when people reported issues of the games freezing on them, but I don't really know how to disable it.

    If this helps, my HDD has the WBFS format that was used years ago, instead of a normal format with the games being in .wbfs (waaay back in the dsy, when Hermes' uLoader was easly the best loader).

    Does it help if I say my HDD is a small black Western Digital one that says "My Passport"?
     
  6. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire

    Check this ;)
    http://gbatemp.net/threads/people-with-westerndigital-hdd-sleep-problem.318273/
     
  7. NekoKat
    OP

    NekoKat Advanced Member

    Newcomer
    85
    20
    Oct 18, 2013
    Mexico
    Thanks for that link, I checked my hard drive. Although that 2010 post says this software, CrystalDiskInfo, doesn't change the APM/AMM format, this new version seems to imply otherwise. I'll attach a picture to this post.

    Should I change the 60h value to 80h and enable? Or look otherwise?

    (I also rather not have my games deleted if I were to do that ;_; I have no other hard drive in my house to store them away, as well my Wii's disc reader not being as reliable as it was to re-dump, so yeah...)

    I thank you for the help.
     

    Attached Files:

  8. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,819
    1,638
    Nov 1, 2011
    Bosnia and Herzegovina
    Why not just use a USB stick?
    The game is around 2 GB iirc.
     
  9. NekoKat
    OP

    NekoKat Advanced Member

    Newcomer
    85
    20
    Oct 18, 2013
    Mexico
    My Wii's in a rather uncomfortable position in a wooden thing where my TV and encyclopedias are, and I'd rather leave my HDD in place, but if I can't fix my HDD to run the game properly I'll go with that solution.

    I'd rather ask and give it a shot and see if I can fix the AMM/APM thingy though, before giving up.

    Thanks, though, GamerzHell. =)

    EDIT: I used the WD Idle Dissable, it's running at 80h. I'll try Pandora's tower later tonight when I get back from work and report. Thanks everybody!

    UPDATE: Haha! It worked!! THANKS!