Original PAL SSBB disc won't start (black screen) on PAL console

Discussion in 'Wii - Console and Game Discussions' started by kelnoky, Jul 2, 2008.

  1. kelnoky
    OP

    Newcomer kelnoky Newbie

    Joined:
    May 7, 2008
    Messages:
    9
    Country:
    Germany
    So I thought I'd buy a game for a change instead of just playing copies all the time. My SSBB arrived yesterday, I put it into my Wii and wanted to play - the Wii Disc channel showed the logo of SSBB, I pressed on start and then - nothing. Black screen.

    I tried changing the Hz, but that didnt help. Wii firmware is the latest, but the game didnt even ask me for an update.
    Unfortunately I don't exactly know what modchip I have, since the guy that modded my Wii never told me, and up until now he didn't need to because everything just worked. All I know is that my chip runs the Openwii software. [​IMG]

    So, any other ideas on what I can try to get my original SSBB to work?
     
  2. anishmg

    Newcomer anishmg Member

    Joined:
    Jun 19, 2008
    Messages:
    15
    Location:
    india
    Country:
    India
    your wii must be of NTSC region
     
  3. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    if you know it runs openwii surely you can update it? (if there's an openwii update that supports dvd9)
    otherwise try the dvd5 version floatin around.. if you can't update then your original won't work I think! Some people use a backup dvd5 to swap, then in the menu or whatnot (not sure when) swap it with another disc? anyhow, should be searchable here and on maxconsole
     
  4. kelnoky
    OP

    Newcomer kelnoky Newbie

    Joined:
    May 7, 2008
    Messages:
    9
    Country:
    Germany
    @anishmg
    Both my Wii and the SSBB I bought are PAL, so I don't think I need anything which is NTCS.

    @manias
    So I just need an update for my chip? Well, I just browsed through their website, and it said the last update was in February and that already supported Dual Layer and I am pretty sure I have that update. Can it be anything else? :|
     

Share This Page