PS1/2 OPL not recognizing PS1 or booting Apps

OldGnashburg

Cobra Chicken Summoner
OP
Member
Joined
Feb 6, 2017
Messages
435
Trophies
0
Location
Alberta, Canada
XP
2,023
Country
Canada
I have a PS2 modded with a 1TB internal HDD and FHDB, I've set up OPL, with POPS, a bunch of VCD's and I have retroarch set up as well, I have POPS.ELF and IOPRP252.IMG placed in __common/POPS/ I have the Beta 06 R13 WIP07 POPSTARTER.ELF placed in +OPL/POPS, and all my VCD's are placed in __.POPS in a 75GB partition, this is thee exact same setup as before, and everything used to work, but now OPL 1.1.0 stable refuses to recognize any VCD. The only difference is I'm using a more modern OPL, and my HDD is nearly full. When I was able to get PS1 games to list, whenever I launched them, I'd get kicked back to the browser, I'm having that same issue with RetroArch, it's listed, the config should be setup right, but it kicks me back to the browser.

Does anybody know what's going on? This is really frustrating
 

notimp

Well-Known Member
Member
Joined
Sep 18, 2007
Messages
5,786
Trophies
1
XP
4,371
Country
Laos
Folder structure:

|____POPS
| |____POPS_IOX.PAK
| |____POPSTARTER.ELF
| |____SLPS_002.15.Policenauts Disc 1
| | |____SLOT0.VMC
| | |____SLOT1.VMC
| |____SLPS_002.16.Policenauts Disc 2.VCD
| |____SLPS_002.15.Policenauts Disc 1.VCD
Folder with memorycards gets created automatically (?)

Full content of my USB stick:
https://pastebin.com/MAS9bzXp
(in case its usefull)

(Also has a retroarch directory on it.)

Afair, popstarter will always (?) be launched (and populated) from usb (fat32). No config required.

For apps to show up, I have a conf_apps.cfg file in the root of the USB stick (unsure if I've also copied it to memory card, or HDD, maybe I have.) with the following two lines in it:

PicoDrive=mass:/APPS/PicoDrive/PicoDrive.elf
Retroarch=mass:/APPS/Retroarch/raboot.elf


Ping me again, if you need to know the version of OPL I'm running, and need to know if I've copied the config file to MC and or HDD. Currently I cant be bothered to turn on the PS2 to look. :)

Also - have you tried an older usb (2.0 or 1.1) stick? Maybe you are running into power issues, as those usb ports are USB 1.1 with 5v 500mA power delivery.


edit: Thats for popstarter from a USB stick. Havent set up popstarter from HDD. I believe I remember, that that would have been a different setup.

edit2:

This is a tutorial for how to set it up on the PS2s internal HDD.
 
Last edited by notimp,
General chit-chat
Help Users
    kenenthk @ kenenthk: MacMiller was better