open cma not working?

Discussion in 'PS Vita - Hacking & Homebrew' started by G36cBossMan, Apr 19, 2014.

  1. G36cBossMan
    OP

    G36cBossMan GBAtemp Fan

    Member
    498
    12
    Jun 9, 2010
    United States
    how can i fix it?its making me update
     
  2. Ryupower

    Ryupower Brood

    Member
    2,898
    423
    Oct 8, 2007
    United States
  3. G36cBossMan
    OP

    G36cBossMan GBAtemp Fan

    Member
    498
    12
    Jun 9, 2010
    United States
  4. Mira

    Mira GBAtemp Regular

    Member
    200
    14
    Mar 30, 2014
    Italy
    i've been through hell with open cma and overcome it so i know all the general errors/mistakes in the process...

    first of all...for fw 2.00 or higher use r5...for fw 1.80 or lower use r4 fix (i suggest it seen that r4.5 is unofficial)
    copy all the downloaded content of r4/r5/r4.5 in the content manager folder in the route of the pc
    (C)>Programs>Sony>Content Manager Assistant
    When you run the app YOU NEED TO RUN IT AS ADMIN that is very important!right click and run as admin because if you just left double-click it just doesn't work
    and if it still tells you to update probably in the psp2-updatelist file that now you have in your cma folder the "latest" fw is set higher than your current one so you just have to change that fw number to match your current one,you need an edit program (i used notepad++)
     
  5. Arizato

    Arizato Memento Mori

    Member
    497
    145
    Jun 1, 2009
    Also, don't forget to turn off wifi/turn on airplane mode and restart the Vita before using OpenCMA or your Vita will connect to the internet that way.