Only my backups run

Discussion in 'Wii - Backup Loaders' started by ced64k, Nov 24, 2009.

Nov 24, 2009

Only my backups run by ced64k at 12:32 PM (654 Views / 0 Likes) 3 replies

  1. ced64k
    OP

    Newcomer ced64k Newbie

    Joined:
    Mar 7, 2006
    Messages:
    2
    Country:
    Belgium
    Hi,

    I can launch and play my backups (made with US Loader GX) (Wii Fit, Wii Sports Resorts, Mario Kart, Kororinpa and Super Smash Bros. Brawl).
    But I can't run any iso. I try with New Super Mario Bros, A Boy and His Blob, Shaun White Snowboarding, etc. All I have is a black screen.

    Heres's my config :
    • Wii 4.2E (early model 01/2007)
    • BootMii
    • HBC
    • cIOS38 rev14
    • WD Passport 160 Gb formated in WBFS
    • WBFS Manager
    • US Loader GX and WiiFlow
    Any idea ?
     
  2. mousex

    Member mousex GBAtemp Advanced Fan

    Joined:
    Jan 23, 2009
    Messages:
    987
    Country:
    United States
    It's a feature in 4.2 to stop piracy, only copies made by the laoder will run.
     
  3. Vattu

    Member Vattu GBAtemp Regular

    Joined:
    May 27, 2009
    Messages:
    186
    Location:
    Sweden
    Country:
    Sweden
    any info on what's causing this anti-piracy-attempt? any ios blocking the transfer?
     
  4. ced64k
    OP

    Newcomer ced64k Newbie

    Joined:
    Mar 7, 2006
    Messages:
    2
    Country:
    Belgium
    I'll received the original New Super Mario Bros today, I'll try this evening.
     

Share This Page