OMG help cant run project M

Discussion in 'Wii - Hacking' started by 3ndUser, Jul 26, 2013.

  1. 3ndUser
    OP

    3ndUser Newbie

    Newcomer
    2
    0
    Jul 26, 2013
    United States
    Okay, so I have a backup of ntsc-u ssbb in .wbfs format, the newest version of gecko as well as the newest version of usb loader gx, the homebrew(full set) extracted into my 2gb sd card, and the neo gama file within the website. I change the settings of the loader within the main gui to ocarina = yes and hooktype = VBI(default) I even changed the setting within the game specific settings the same I cannot run it from the disc . I cannot run projectM for the life of me.
    I have tried a large amount of solutions such as running it through gecko and trying to run usb loader gx from here to see if I can get to my hard drive through it but get this error -channel ID ulnr no sd codes found , I have also tried to run it through neo gamma but it wont recognize the wbfs folder in my hard drive(I even tried to turn it into a wad to avoid this but still run into a bunch of issues).

    when I run it through gx and go to level creator nothing happens. I deleted all of the saved stages and then eventually all saved info with no luck.

    Someone please help me out I have been trying to get this to work for the last 5 days and I am starting to want to pull every strand of my hair out due to frustration.
     
  2. 2ndApex

    2ndApex GBAtemp Advanced Fan

    Member
    677
    288
    Jul 12, 2012
    United States
    You don't use Gecko or the stage builder method if you're using USB Loader GX or any other USB Loader. Just put all the files on your SD card like you would for the Gecko method and enable Ocarina cheats. Do you have the correct GCT file in your "codes" folder on the root of your card?