Old3DS sysNand update to 10.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kibido, Jan 23, 2016.

  1. Kibido
    OP

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy
    Is it possible in some way to go from sys 10.1 to 10.3 now that 10.4 is out?
     
  2. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    129
    27
    Nov 6, 2015
    I believe you can use sys updater to do that if you have access to homebrew but if it goes wrong you may brick or softbrick
     
  3. Kibido
    OP

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy
    No that's the point, this would be the entry point for Homebrew... Browserhax requires an update to be launched (on 10.1) so it's not working. Would it be possible to update through a game?
     
  4. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,990
    431
    Jun 6, 2015
    United States
    Not possible to go to 10.3 through game, because only 10.2 update available for a certaingame cart at the moment.

    Yes, it's possible to update form between 9.3 and 10.1 to 10.3. You can update to 10.3 using @julian20 sysupdater, the same sysupdater can be found on that thread on that common site where you download the firmware package.
     
    Last edited by tivu100, Jan 24, 2016
    Kibido likes this.
  5. gangs_08

    gangs_08 Advanced Member

    Newcomer
    99
    14
    Dec 23, 2015
    Luxembourg
    so we can update from 10.1 to 10.3 with julians sysupdater?
     
  6. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    915
    198
    Oct 27, 2015
    United States
    Why do you want to update to 10.3? That doesn't really make any sense.
     
  7. Kibido
    OP

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy
    Because on 10.1 Browserhax requires an update.
     
    gangs_08 likes this.
  8. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    915
    198
    Oct 27, 2015
    United States
    Is homebrew all you care about? Because you can get that on 10.5.
     
  9. gangs_08

    gangs_08 Advanced Member

    Newcomer
    99
    14
    Dec 23, 2015
    Luxembourg
    maintopic is downgrading. on 10.1 it isnt possible to access the hbl to downgrade because you cant start the web browser (browserhax). youll need to get ninjhax or oot.
     
  10. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    915
    198
    Oct 27, 2015
    United States
    Oh I see. That makes sense then. I'm surprised there's no update nag on 10.3 lol.
     
  11. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Not at all.
    The initial 9.9.0-26 & 10.3.0-27 have higher brick rate & frankenfirmware rate than updated 10.3.0-28.
    Upgrading to 10.3.0-28 makes the downgrade a little bit safer (though it is not 100% and it will never be 100%)

    BTW, 10.3 browser will also have an update reminding too since it depends on NVer.
     
    Last edited by MelonGx, Feb 12, 2016