old R4 problem???

Discussion in 'R4 DS' started by 14surfer12, Oct 3, 2008.

Oct 3, 2008

old R4 problem??? by 14surfer12 at 7:00 AM (657 Views / 0 Likes) 2 replies

  1. 14surfer12
    OP

    Newcomer 14surfer12 Member

    Joined:
    Mar 26, 2008
    Messages:
    36
    Country:
    Austria
    on my R4 when i try to play certain games on my R4 it says Can't read Data and stuff and some games work my R4 is a few year old my friend has a newer R4 and the games work i tried to copy her menu file to my R4 but it still doesn't work
     
  2. gotron228

    Newcomer gotron228 Member

    Joined:
    Oct 2, 2008
    Messages:
    12
    Country:
    Australia
    try going on there website and getting the latest firmware
     
  3. 001100

    Newcomer 001100 Advanced Member

    Joined:
    Jan 4, 2007
    Messages:
    57
    Country:
    United States
    Are you using USB micro SD reader that comes with R4?
    If so, try using the micro SD adaptor and try coping the game files from Memory card reader instead.

    My friend was having this issue with some games, When he switched to adator instead of usb reader the files copied and played fine.
     

Share This Page