Okay, now im confused

Discussion in 'NDS - Flashcarts and Accessories' started by 8BitWalugi, Mar 6, 2009.

Mar 6, 2009

Okay, now im confused by 8BitWalugi at 11:13 PM (924 Views / 0 Likes) 9 replies

  1. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Okay, so, i recently decided to use YSMenu. I load it up. Cool. I go to play Mother 3. Write to NOR memory, cool. All good. Go to boot it up.

    Kwaaaalll... Kliiiiingg....
    FTZ.ZZZZT.KZT.ZZZT

    What? This never happened before. Oh well. Lets try it the old way. GBA ExpLoader...NOR memory... Mother 3... select save... erasing...writing... all good.
    Press X

    Kwaaaalll... Kliiiiingg....
    FTZ.ZZZZT.KZT.ZZZT

    What exactly is happening? This never happened before. So to test if the NOR memory is stuffed, I write Mother 1+2. Waitiiiinnng... Done. Boot GBA...

    Kwaaaalll... Kliiiiingg....

    Its fine.

    Now, problem here is, why wont Mother 3 write? I don't really need it to write, I have my EZ IV for all GBA, but i recently DL'd the Megaman Battle Network and Zero games (DS and GBA) and i need the NOR memory for when I finish Boktai 2 to load into the Slot 2 and unlock the extra features in Battle Network 5 Double Team.

    To cut it short, is my NOR memory eff'd?
     
  2. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    I'd really like help.
     
  3. Purses

    Member Purses GBAtemp Regular

    Joined:
    Feb 16, 2009
    Messages:
    109
    Country:
    United States
    Bumping isn't allowed.

    Also, using text sound effects, REALLY doesn't help describe the problem.
     
  4. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    [​IMG]; Fine i'll edit it.
     
  5. Advi

    Member Advi GBAtemp Maniac

    Joined:
    Jan 26, 2009
    Messages:
    1,143
    Country:
    United States
    What the HELL is your problem here exactly?
     
  6. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    MOTHER 3 WONT BOOT UP AND I HAD IT WORKING BEFORE I HAD YSMENU!



    I DONT KNOW WHAT WE'RE YELLING ABOUT!!!!!!!!!!!!!!!
     
  7. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Okay, so i need an answer. does it mean my NOR is screwed?
     
  8. Sonicandtails

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    No, it does not mean your NOR is screwed up. I've had the same problem. It lies in something with the fan translation, it's actually a known error. I simply deleted the save and rebooted it, problem solved. Try waiting though, that might get you past it as well.
     
  9. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Soo... do i have to start over? or do i just need a new ROM?
     
  10. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Fixed this with a new ROM. Running fine now.
     

Share This Page