Okay, now im confused

Discussion in 'NDS - Flashcarts and Accessories' started by 8BitWalugi, Mar 6, 2009.

  1. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    Okay, so, i recently decided to use YSMenu. I load it up. Cool. I go to play Mother 3. Write to NOR memory, cool. All good. Go to boot it up.

    Kwaaaalll... Kliiiiingg....
    FTZ.ZZZZT.KZT.ZZZT

    What? This never happened before. Oh well. Lets try it the old way. GBA ExpLoader...NOR memory... Mother 3... select save... erasing...writing... all good.
    Press X

    Kwaaaalll... Kliiiiingg....
    FTZ.ZZZZT.KZT.ZZZT

    What exactly is happening? This never happened before. So to test if the NOR memory is stuffed, I write Mother 1+2. Waitiiiinnng... Done. Boot GBA...

    Kwaaaalll... Kliiiiingg....

    Its fine.

    Now, problem here is, why wont Mother 3 write? I don't really need it to write, I have my EZ IV for all GBA, but i recently DL'd the Megaman Battle Network and Zero games (DS and GBA) and i need the NOR memory for when I finish Boktai 2 to load into the Slot 2 and unlock the extra features in Battle Network 5 Double Team.

    To cut it short, is my NOR memory eff'd?
     
  2. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    I'd really like help.
     
  3. Purses

    Purses GBAtemp Regular

    Member
    109
    0
    Feb 16, 2009
    United States
    Bumping isn't allowed.

    Also, using text sound effects, REALLY doesn't help describe the problem.
     
  4. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    [​IMG]; Fine i'll edit it.
     
  5. Advi

    Advi GBAtemp Maniac

    Member
    1,143
    5
    Jan 26, 2009
    United States
    What the HELL is your problem here exactly?
     
  6. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    MOTHER 3 WONT BOOT UP AND I HAD IT WORKING BEFORE I HAD YSMENU!



    I DONT KNOW WHAT WE'RE YELLING ABOUT!!!!!!!!!!!!!!!
     
  7. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    Okay, so i need an answer. does it mean my NOR is screwed?
     
  8. Sonicandtails

    Sonicandtails GBAtemp Fan

    Member
    432
    0
    Apr 10, 2003
    United States
    No, it does not mean your NOR is screwed up. I've had the same problem. It lies in something with the fan translation, it's actually a known error. I simply deleted the save and rebooted it, problem solved. Try waiting though, that might get you past it as well.
     
  9. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    Soo... do i have to start over? or do i just need a new ROM?
     
  10. 8BitWalugi
    OP

    8BitWalugi Taiyohhhhhh!

    Member
    3,429
    275
    Mar 22, 2008
    Australia
    Side 7
    Fixed this with a new ROM. Running fine now.