Oh Fu-

Discussion in 'Wii - Hacking' started by Chaz., Aug 16, 2010.

Aug 16, 2010

Oh Fu- by Chaz. at 10:49 PM (1,157 Views / 0 Likes) 8 replies

  1. Chaz.
    OP

    Member Chaz. GBAtemp Fan

    Joined:
    Jul 7, 2009
    Messages:
    314
    Location:
    UK
    Country:
    United Kingdom
    Damn.

    Updated using Wanins 4.3b updater, installed. But now Wii wont boot into system or HBC, only Bootmii and Priiloader. Had HBC8 update.

    Question what do I do now? Think I did a NAND back up but not sure.

    NAND back up did not work! What else to try?!?!?!?
     
  2. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    boot into priiloader and reinstall your system menu
     
  3. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    if you can load priiloader, you're fine. just have priiloader boot a wad manager and install the system menu IOS and system menu wad. IOS80 for 4.3, IOS70 for 4.2

    don't use automatic firmware updaters in the future.
     
  4. Chaz.
    OP

    Member Chaz. GBAtemp Fan

    Joined:
    Jul 7, 2009
    Messages:
    314
    Location:
    UK
    Country:
    United Kingdom
    Wasnt an auto updater, and was able to boot into homebrew channel! Good Ol' Bootmii! I will try reinstalling 4.3 through wanins updater, I think I forgot to patch IOS and System menu, just pressed away. If now, I'll boot into wad manager. Could do with some help with that though, never used Priiloader before. I just went with everyone that said install it lol. BTW bit off topic, but is my Wii safe with both bootmii and priiloader installed?
     
  5. _Chaz_

    Member _Chaz_ GBAtemp's Official Mook™

    Joined:
    Sep 12, 2009
    Messages:
    5,624
    Country:
    United States
    I saw your name and was confused.
     
  6. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Cut bootmii from the root to your apps. Use stack smash to reinstall HBC. Also chaz please PM me the IOS links and CMIOS links for the stuff I asked you in my previous thread.
     
  7. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    is your bootmii on boot2? if so, thats about as safe as it can get. only other brick protection i know of is to have at least one forwarder channel installed (like for a usb loader or emulator or something) to add one extra option just in case something deletes bootmii and priiloader (unlikely, but who knows)

    anyway to boot a wad manager from priiloader, put the app's boot.dol file into the root of your sd card, then go to the installed file option in priiloader

    edit: smashdude stop trying to hijack EVERY help thread on the forum
     
  8. Chaz.
    OP

    Member Chaz. GBAtemp Fan

    Joined:
    Jul 7, 2009
    Messages:
    314
    Location:
    UK
    Country:
    United Kingdom
    Fixed it! Thanks guys!

    I think, I installed bootmii installed in both. I installed in ios first then in boot2, but always had it in boot2 since I first got it.

    Will do the wad manager now, thanks for the help you've been awesome! and everyone else that helped. Saved me from getting killed by the parents and wasting my 18th bday present on a new wii!
     
  9. Cuber

    Member Cuber GBAtemp Regular

    Joined:
    Jan 29, 2009
    Messages:
    295
    Location:
    England
    Country:
    United Kingdom
    I know he's fixed it now.. but his flag thingy does say from the UK.. and I don't think there's a PAL smash stack still..
     

Share This Page