Odd Problem with Dios Mios

Discussion in 'Wii - Backup Loaders' started by Nigel xD, May 30, 2013.

  1. Nigel xD
    OP

    Nigel xD Former Time Traveler

    Newcomer
    1
    0
    May 30, 2013
    United States
    NJ
    Hey guys,

    I want to apologize to you first before I state my problem. I'm sure you guys get a TON of repetitive question and issues on here and I know it can sometimes be a drag but I just wanna thank you guys for all that you've done in the NDS/Wii (and others) hacking scene as it's benefited both myself and a ton of other people.

    So on to my problem. I've done some searching on this issue but only found one thread about it, and he managed to fix it somehow but I have no idea how he did it. Basically last Friday I finally managed the courage to install Dios Mios onto my Wii and play some of my favorite Gamecube games off my 500GB External USB Hard Drive. I first tested it out with Mario Kart: Double Dash!! via USB Loader GX and it worked flawlessly. Then Mario Party 7, Super Mario Sunshine, Mario Power Tennis, and finally The Legend of Zelda: Wind Waker.

    All these games worked 100% perfectly without a single glitch or hiccup along the way. Skip a few days until yesterday (Tuesday) where I decide I want to start a playthrough on Super Mario Sunshine. I click on the game and the DIOS MIOS splash screen appears...and that's it. I tried it again, same deal. I tried a different game, same problem.

    In fact, all my games are doing this except Mario Power Tennis for some odd reason. I've tried deleting the game and putting it back on my HDD. I've tried re-installing Dios Mios. I've even tried using GCReEx instead of DiscEX and still nothing. It just sits there frozen at the DIOS MIOS splash screen.

    I should note that I barely understand Wii hacking. As much as I try to understand it, all this talk about wads and like updating the IOS stuff is daunting and I don't wanna risk bricking my Wii, you know?

    I'm pretty certain I have an old version of DIOS MIOS and USB Loader GX so that could be the issue...but I'm not exactly sure if I do..and if I do, I have no idea how to update them.

    So any thoughts or suggestions on how to properly do this would be greatly appreciated!

    TL;DR - Using USB Loader GX and DIOS MIOS to load GC games from my 500GB External HDD, all of the GC games end up freezing on the DIOS MIOS splash screen except for Mario Power Tennis.

    Thanks for reading!

    EDIT: I forgot to mention: yes the hard drive is formatted to FAT32 with a 32KB cluster.
     
  2. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,046
    2,519
    Jan 14, 2012
    Ideas factory :)
    Hi, no need to apologize. We all get weird problems sometimes too :)
    So do the following:
    Post a syscheck - for help read this: http://gbatemp.net/threads/posting-a-system-check.300279/
    then update both Dios mios (not the "Dios Mios Lite") to v2.10 and GX to rev 1215
    DiosMios can be found here: https://code.google.com/p/diosmios/wiki/Downloads?tm=2
    GX 1215 can be found linked in my Sig
    You might also try anther loader (WiiFlow 4.1.3 is in my sig too) but GX should be more than enough.
    Also run a scandisk for the HDD just to make sure it's free of errors

    Edit: install DiosMios wad file with any wad manager
    For GX extract and copy boot.dol file from 249 folder to apps\usbloader_gx and replace the old one
    The syscheck will give an idea about your IOS but I dought you might need to change those
     
  3. dragon_slayerxd

    dragon_slayerxd GBAtemp Regular

    Member
    132
    3
    May 7, 2013
    United States
    Houston, Texas


    First what is ur usb loader version, what's ur rev? and ur dios mios version, and also do u have d2xcios installed like d2xmv10 final? you can check this at the credits section. Also u tried checking if ur hdd has any mistakes? run a check in ur computer see if it runs right. ALso you might try to put a gamecube game in ur wii and if it runs fine is your hdd.


    Also I had a problem where my controllers didn't work installed miosv10 and this was fixed might try that? Just put down all ur info about usbloader and dios mios to begin with. It most likely that, unless u deleted a file, or messed around with it.