o3ds decrypy9 error

Discussion in '3DS - Homebrew Development and Emulators' started by Giodude, Nov 18, 2016.

  1. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,235
    1,309
    May 17, 2015
    United States
    New York
    So i have an old3ds, and im trying to boot decrypt9. It's running 4.2.0-9U. I've already installed mset and i've tried loading the launcher.dat through gateway, but every time i try it gives me an error as if there is no sd card inserted. For the record the 3ds recognizes the sd card and can write home menu data to the card.
     
  2. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Why not launch it trough the homebrowser?
    I found the reboot.ms to be the most reliable one.
     
  3. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,235
    1,309
    May 17, 2015
    United States
    New York
    The homebrew launcher works on versions 9.0 and up
     
  4. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Not entirely true:
    From the guide, ;)
     
  5. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,235
    1,309
    May 17, 2015
    United States
    New York
    i know, the homebrew launcher does not work on firwares below 9.0. Decrypt9 does, but it wont launch no matter what browser or mset method i use
     
  6. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Just saw what I first wrote. (homebrowser???) I meant browser, sorry.
    That is why I told you that the reboot.ms is reliable.
    Every time I try to launch from there, I have a good launch rate. (On low FW consoles)
    Even when there was the Freeway browser way (on some previous version of the guide) that was the site I would go first to launch the .dat.

    But you should try one at a time. And maybe also clear save data and whatnot.

    Good luck.
     
  7. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,235
    1,309
    May 17, 2015
    United States
    New York
    thanks, but, still gettin an error
     
  8. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Maybe you can disconnect the WIFI (on the console).
    Open the browser and write the URL. (start from the first)
    Launch it and Browser will say no WIFI.
    Close it.
    Return to Home Menu.
    Set WIFI to ON.
    Open browser and your last URL (the hax one) will launch.

    See if it Works.

    If not, try another URL.

     
  9. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,235
    1,309
    May 17, 2015
    United States
    New York
    tried that and all of them
     
  10. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Well, maybe try later or keep trying.

    Good luck.
     
    Giodude likes this.