o3ds 6.2E - Cant downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by jeppad, Jul 5, 2015.

  1. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    Hey i have a a EUR 6.2E 3DS, i have a gateway card. But I cant downgrade it.

    What can I do next, to get it to 4.5E, to install a CFW?


    I read something about, downloading CIAs over 3DNUS and upgrade to a higher fw. f.e. 7.0E.

    Any other options?
     
  2. Julizi

    Julizi GBAtemp Regular

    Member
    103
    32
    Jul 3, 2015
    Germany
    Why? Update to 9.2 and use Ninjhaxx.
     
  3. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    How do I use Ninjhaxx? I dont have the game
     
  4. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    457
    234
    Jan 23, 2015
    Canada
    127.0.0.1
    There should be nothing stopping you from downgrading.
    What is the full 3ds version? (specifically the numbers behind the dash)
     
  5. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
  6. tatumanu

    tatumanu GBAtemp Fan

    Member
    463
    130
    Nov 1, 2004
    Portugal
    I'm not sure if this works ...maybe you can use it if you boot your gateway to sysnand and launch the rom for Ninjhaxx? but i doubt it.

    Did your console come originally with a FW above 4.x ?

    You can upgrade with a retail 9.2 cart.
     
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Use rxTools and sysupdater to update your console to 6.2.0-12E (and not above, or you'll brick your console)


    It won't solve his problem, game updates are not complete.
     
  8. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    I got the sysupdater and RXtools Setted up.


    How do I get the sysupdater installed on RXtools?
     
    Last edited by jeppad, Jul 5, 2015
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  10. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    I hope there is a other way, installing a the sysupdater cia, because i dont have cubic ninja
     
  11. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    457
    234
    Jan 23, 2015
    Canada
    127.0.0.1
    the latest rxtools has "fbi" injection, which is a .cia installer
    You can use it to install sysupdater
     
  12. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
  13. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    Another question:

    I downloaded all 6.2.0-12E Cia files, created a folder on my SD card called Updates.

    Now I boot RXtools on sysnand and start sysupdater on it?
     
  14. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    - Inject FBI into your sysnand
    - Install sysupdater in your sysnand
    - (Optionnal) Install another cia installer on your sysnand
    - Restore the original H&S app
    - Launch rxMode in sysnand and use sysupdate to update your console to 6.2.0-12E
     
  15. jeppad
    OP

    jeppad Advanced Member

    Newcomer
    84
    24
    Sep 27, 2014
    Gambia, The
    Thanks mate, ill write later when i finished!
     
  16. Stewart McAloney

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    I cant downgrade either because cant access my browser as that hasnt online update. Im on 8.0.0-0E
     
  17. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    We can't do anything if you don't have the browser at all. :(
     
  18. Stewart McAloney

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    i have browser just evey time i click on it it says it will become available once you update your system via the internet
     
  19. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    No, -0E at the end means you never did a online update, so you don't have the browser installed.
     
  20. Stewart McAloney

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    o wells thats what i get form buying from ebay