NVidia shield audio pop issue?

Discussion in 'Android' started by LiveLatios, Oct 17, 2016.

  1. LiveLatios
    OP

    LiveLatios Profesionnal Scalie

    Member
    1,079
    513
    Nov 16, 2015
    Canada
    why
    So, I got a shield from ebay not too long back, and it has audio popping issues, makes it impossible to wear headphones...

    Basically, what happens is it sounds fine for a bit, then it kind of does this negative bass thing that make my ears feel pressured, and then the speakers do a loud quick pop.

    Anyone else have this issue, and have they fixed it? I would like to play with headphones

    This thing
    [​IMG]
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,550
    10,480
    Jul 11, 2009
    United States
    I forgot
    I've had mine for over 2 years now and I can't say I've ever experienced it myself.

    Does it happen everywhere, or only in specific apps? Googling around I see people have audio popping issues during gamestreaming because of latency issues, but that's about it.
     
  3. 6adget

    6adget Advanced Member

    Newcomer
    82
    90
    Sep 12, 2016
    United States
    Sacramento, Ca.
    Most of the time those kind of issues are caused by the headphones. Have you tried another pair? Does it happen without the headphones plugged in? If it happens with only headphones, and if it happens with any headphones you try then it would most likely be hardware. Although it could be software. I have the shield tablet. It's what I'm typing this on. I have it rooted, and a few weeks back it developed audio issues. It wasn't making popping sounds, but it wouldn't turn up as loud as before. I ended up reinstalling the OS, and that fixed it. What happens when you have headphones plugged in and you wiggle the jack around? Does that make the popping sounds worse? If so then you need to have the pads on the jack reflowed. Basically that means you need to find someone in your area who works on electronics to re solder, or better yet, replace the jack. It shouldn't cost that much. Depending on the device, i usually charge $40 to $70 to replace a port. It's a very common procedure these days for people that works on electronics. It's by far the most common thing i repair these days. It could also be a bad capacitor, but I doubt it. They are often used on headphone ports to smooth out the sound. So there are times that that is the problem, but if it was the problem I would expect to see it on a lot of the same device. I can't really help you more until you answer the questions I asked.
     
  4. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,816
    4,909
    May 27, 2016
    United States
    New York
    Well i use my sheild tv, and at random times, it has a volume spike where it sometimes sound like static at high volume, then drecrease to low and regulates. I dunno if is the apps i use, mostly happens when playing emulators. I dunno if is relevant to what you are talking about. Perhaps maybe you can record said things, like screen caputre video then play it back on different device and see if is actually the system or something else.:unsure:
     
  5. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,266
    277
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
    What firmware version are you on? Iirc, the first 1 or 2 lollipop (i stick with kitkat for the shield portable) updates caused audio issues like you're experiencing, but was supposedly fixed on the 110 update.
    Check out the shield portable forum.
     
    Last edited by VatoLoco, Oct 18, 2016
  6. LiveLatios
    OP

    LiveLatios Profesionnal Scalie

    Member
    1,079
    513
    Nov 16, 2015
    Canada
    why
    slight necropost, forgot i had this thread open.. issue still happens

    Everywhere, seems less while gamestreaming, more when i'm running a higher intensity game like GTA SA or PPSSPP

    happens with and without headphones. i only have one pair of headphones i can really test it with. Wiggling it around doesn't do anything. It also doesn't happen when i'm using the HDMI.

    COMPLETELY different system, so it doesn't apply

    latest official firmware. and last time i made a post on there i never got a response. that part of the forum is dead