NTRboot "flashcart setup failed"

Discussion in '3DS - Flashcards & Custom Firmwares' started by TyDye, Oct 20, 2017.

  1. TyDye
    OP

    TyDye Linux and 3DS geek

    Member
    6
    Apr 22, 2016
    United States
    Milky Way Galaxy
    i got the "flashcart setup failed" when i attempted NTR boot i attempted using the 3ds only method and the method using a original ds. my flashcart is the 2017 dual core from r4isdhc.com please help.
     
  2. kanogunz

    kanogunz Member

    Newcomer
    1
    Oct 15, 2017
    France
    for my i hacked my 3ds with r4 sdhc dual core 2016 from r4isdhc.com but i forget dump plz can you upload your dump flash 'backup.bin' plz i need to restor my r4
     
  3. TyDye
    OP

    TyDye Linux and 3DS geek

    Member
    6
    Apr 22, 2016
    United States
    Milky Way Galaxy
    im not sure how to do that
     
  4. kanogunz

    kanogunz Member

    Newcomer
    1
    Oct 15, 2017
    France
    you can dump your flash card just with 3ds hacked. you have 3ds hacked !
     
  5. TyDye
    OP

    TyDye Linux and 3DS geek

    Member
    6
    Apr 22, 2016
    United States
    Milky Way Galaxy
    i said i need help hacking my 3ds if you read the OP i got the error "flashcart setup failed"
     
  6. kanogunz

    kanogunz Member

    Newcomer
    1
    Oct 15, 2017
    France
    ahhh can you write your
    chip id hw rev
    my r4 sdhc dual core 2016 from r4isdhc.com
    chip id 0000072C hw rev FFFFFFFF
     
    Last edited by kanogunz, Oct 20, 2017
  7. MrJason005

    MrJason005 √2

    Member
    8
    Nov 26, 2014
    Greece
    Κάπου
    The ONLY flashers which work right now are
    1. ntrboot_flasher which only works with boot9strap 3DSes
    2. figgyc's fork of ak2i_ntrcardhax_flasher which will only work on a DS Lite or old DS. It does not work on an unhacked 3DS.
    There is no flasher that works on unhacked 3DSes. This means that the single system method is impossible.
     
    Last edited by MrJason005, Oct 20, 2017
  8. chronoquairium

    chronoquairium Member

    Newcomer
    2
    May 27, 2017
    United States
    Sorry to necropost, but I'm having this problem too. It's not my flashcard because I did it on another 3DS before, but it's not working now. Is it that they managed to update to still make single-system impossible, or do the latest versions I get not work, or is it something else?
     
  9. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    5
    Jul 23, 2018
    Germany
    Nintendo cannot patch ntrboot. Unless they release a new hardware revision. Or in other words ... it's not patchable without a new one.
    But what are you trying to do?
     
    Last edited by BaamAlex, Aug 25, 2019
  10. chronoquairium

    chronoquairium Member

    Newcomer
    2
    May 27, 2017
    United States
    I'm using an R4i SDHC 3DS RTS to flash NTRboot onto my flashcart - not even install it into the New 2DS yet. I have used the same flashcart in the past to install it on a New 3DS using the same methods. The only things that are different between then and now are the software versions of the 3DS/2DS and the versions of the flasher.
    It works fine, I can play all the games and head into the .nds file for the flasher. However, in attempting to pick what flashcart type I have, it says "flashcart setup failed". No matter which one I pick.
     
  11. TurdPooCharger

    TurdPooCharger Meh

    Member
    12
    Jan 1, 2018
    United States
    From the Flashing ntrboot (3DS Single System), are you using the official ntrboot_flasher_nds.nds v5.1.1 from (jason0597) ntrboot_flasher_nds?

    ntrboot flasher nds v5.1.1.

    That error message sounds like you're user the older ds_ntrboot_flash.nds v4.0 by (ntrteam) ntrboot_flasher_nds.

    Flashcart setup failed _ outdated ntrboot flasher.
     
    Last edited by TurdPooCharger, Aug 25, 2019
  12. chronoquairium

    chronoquairium Member

    Newcomer
    2
    May 27, 2017
    United States
    I've been using Jason's version. I'll try again to make sure, but I don't think that's the problem. I'll edit with results in like ten minutes.

    EDIT: Still failed. I recognize the latter version though, that's the one I used before. Gimme a bit to try that one.

    EDIT2: The latter one is working for some reason. It's mid-writing. Using the SDHC option gave an error as well, but on a hunch I tried the others; R4i Gold worked. I'll give results after.

    EDIT3: I'm confused. It's saying the writing is done, but then it goes back to the flasher menu where it tells you that you can either inject, restore, or change cartridge. If I go home, the flashcart still shows up on the home menu, and inputting my microSD lets it work as normal. Any ideas?
     
    Last edited by chronoquairium, Aug 26, 2019
  13. TurdPooCharger

    TurdPooCharger Meh

    Member
    12
    Jan 1, 2018
    United States
    Try the 3DS Multi System if you have a hacked 3DS that can launch the ntrboot_flasher.firm v0.5.0 from (ntrteam) ntrboot_flasher.

    Don't forget to add to the 3DS system's SD card, sdmc:/ntrboot/boot9strap_ntr.firm v1.3 , from (SciresM) boot9strap.
     
  14. chronoquairium

    chronoquairium Member

    Newcomer
    2
    May 27, 2017
    United States
    Alright, it worked. Used the same bootstrap firm, so it's not that. (Also had to use r4i Gold, for some reason SDHC said it wasn't supported. I know it worked because it disappeared from the home menu.)

    But now I'm wondering why single-system didn't work, AND why it's saying it's a Gold instead of an SDHC. Thanks though!
     
Quick Reply
Draft saved Draft deleted
Loading...