NTR Not Working After System Update [11.0]

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sasori, Aug 20, 2016.

  1. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    787
    Jan 28, 2015
    United States
    EDIT: It is now working. Thank you everyone

    I just dusted off my N3DS after vacation and have updated my system and Luma both to their newest versions. However NTR does not seem to work anymore. Do I need to update it to a new build manually?

    [​IMG]
     
    Last edited by Sasori, Aug 20, 2016
  2. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    447
    56
    May 25, 2016
    United States
    Soobway
    Model and firmware, please?
     
  3. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    787
    Jan 28, 2015
    United States
    N3DS XL 11.0.0-33U
     
  4. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
  5. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    447
    56
    May 25, 2016
    United States
    Soobway
    What is your cfw?
     
  6. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    787
    Jan 28, 2015
    United States
  7. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    447
    56
    May 25, 2016
    United States
    Soobway
    Yes.
     
  8. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    As said yes and you need to reinstall the new CIA that"s compatible with 11.0.
     
    Last edited by Clector, Aug 20, 2016
  9. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    787
    Jan 28, 2015
    United States
    This goes to show how fast things update. It works now. Thank you very much!
     
  10. Rasa39

    Rasa39 GBAtemp Regular

    Member
    106
    33
    Aug 16, 2015
    Do you have the firmware.bin file from 9.x on your sd card?

    NTR now works on 11.x firm so if you have any NTR specific lower firmware.bin files just delete them and it should run off your consoles 11.x firm. (at least it did for me)
     
  11. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    447
    56
    May 25, 2016
    United States
    Soobway
    Specifically the 10.2 FIRM, but since a newer version of NTR that supports 11.0 is avaliable, that firm is obsolete.
     
    Last edited by NintenDavid, Aug 20, 2016
  12. Sykoh

    Sykoh Leader of the Brick Masterrace

    Member
    474
    56
    Aug 21, 2015
    Your Bricked SYSNAND
    Try NTR Selector by Nanquitas
     
    Sasori likes this.