NTR CFW Confusion

Discussion in '3DS - Flashcards & Custom Firmwares' started by KrowOFFICIAL, Dec 18, 2016.

  1. KrowOFFICIAL
    OP

    KrowOFFICIAL Newbie

    Newcomer
    7
    2
    Dec 2, 2016
    United States
    Does anyone know if NTR CFW Version 3.4 works on a N3DS with Luma 6.6 and the latest arm9loaderhax on System version 11.2? Every time I try to use the streaming feature on 11.2 it gives me an error but works fine on 9.2.
     
  2. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,764
    2,617
    Dec 8, 2014
    United States
    Ohio
    What error?
     
    Posghetti likes this.
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    DarkFlare69 likes this.
  4. KrowOFFICIAL
    OP

    KrowOFFICIAL Newbie

    Newcomer
    7
    2
    Dec 2, 2016
    United States
    The error when NTR CFW is running says that "current firmware not supported" while on 11.2
     
  5. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,764
    2,617
    Dec 8, 2014
    United States
    Ohio
    Use BootNTR Selector
     
  6. KrowOFFICIAL
    OP

    KrowOFFICIAL Newbie

    Newcomer
    7
    2
    Dec 2, 2016
    United States
    Alright I'll try to use that and see what happens

    — Posts automatically merged - Please don't double post! —

    Oh man it worked thanks!
     
    KytuzuEX likes this.
  7. KrowOFFICIAL
    OP

    KrowOFFICIAL Newbie

    Newcomer
    7
    2
    Dec 2, 2016
    United States
    Ok so I have another problem. I can't access the eshop, error code 022-2634, on sysnand 11.2 with luma and arm9. Im pretty sure its because I unlinked my NAND after doing a system format. Was wondering if you had any tips on fixing this.