Nothing pops up when trying to Bannerbomb

Discussion in 'Wii - Hacking' started by squattingdonkey, Dec 29, 2009.

Dec 29, 2009
  1. squattingdonkey
    OP

    Newcomer squattingdonkey Member

    Joined:
    Dec 29, 2009
    Messages:
    13
    Country:
    United States
    So I just got a new Wii for Christmas, an LU65 running on 3.4U, and when I try to run bannerbomb v1, nothing pops up to run in the data management SD channel like its supposed to. I've checked multiple times to make sure the boot.elf and all the folders from bannerbomb are in the correct spot, and I've tried a couple different formats for my SD card, but nothing seems to work. Is there anything else I can do? Other than the twilight hack and the like?
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    You sure your not running the bannerbomb hack that is meant to be run through the sd card menu?

    Also there are different versions of the bannerbomb hack try using a different one.
     
  3. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    update to 4.2 and try bannerbomb v2?
     
  4. squattingdonkey
    OP

    Newcomer squattingdonkey Member

    Joined:
    Dec 29, 2009
    Messages:
    13
    Country:
    United States
    Yeah, I've tried bannerbomb in both places actually. And I've tried a couple different versions of it so far

    And when I open it from the SD card menu, all I see is a question mark channel that wont let me open it
     
  5. squattingdonkey
    OP

    Newcomer squattingdonkey Member

    Joined:
    Dec 29, 2009
    Messages:
    13
    Country:
    United States
    Should I update from Nintendo's servers? I don't have any games yet. I tried earlier, but my internet was refusing to let it update, even though it passes the connection test.
     
  6. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    I've updated over 10 wiis to 4.2 through nintendo without any issues,but the chance is always there that it could mess up.


    Do you have a different sd card you could try with bannerbomb? Or try formatting your sd and then try it again.
     
  7. squattingdonkey
    OP

    Newcomer squattingdonkey Member

    Joined:
    Dec 29, 2009
    Messages:
    13
    Country:
    United States
    Tomorrow I'll try updating it again through Nintendo. I don't have any SDs laying around, unfortunately. I did try formatting it a few times, but to no avail. Is the Twilight Hack an option still? I could rent the game if I need to, since the SD isn't cooperating. And if I do do the Twilight Hack, can I still play emulators and such through the SD card?
     
  8. nash79

    Member nash79 GBAtemp Regular

    Joined:
    Sep 27, 2008
    Messages:
    172
    Country:
    United States
    Twilight Hack is no longer an option. Try to check ur folder structure and use Bannerbomb V1. no need to update to 4.2. Ur SD card might be corrupted (effed up); I had the same issue with a 8GB, it showed the files but they were corrupted (because of the usb stick's memory messed up). What kind of SD Card are u using? Maybe a compatibility issue. (BannerBomb WORKS). U can try Indiana Pawns hjack if u have a genuine DVD of Lego Indiana.
     
  9. squattingdonkey
    OP

    Newcomer squattingdonkey Member

    Joined:
    Dec 29, 2009
    Messages:
    13
    Country:
    United States
    Using a Lexar 2GB SD card my buddy wasn't using. It worked just fine with the photos he saved to it. I've got the file structure right too, I think. Maybe it got screwed up though. When yours didn't work, did it just show up as a ? in the channel?
     

Share This Page