not ur average zelda ss question

Discussion in 'Wii - Console and Game Discussions' started by 'MattCarter, Dec 3, 2011.

  1. 'MattCarter
    OP

    'MattCarter Newbie

    Newcomer
    2
    0
    Dec 3, 2011
    ive done ALL the tuts, and wads and im am by far no newb. i still cannot get zelda ss to play. wiiflow, usb loader gx, config loader, and uloader do not work for this game. starting with player.dol will show videos(i didnt need them cuz wii sports already viewed) but loading default brings it back to menu or black screen. 222, 223, 249, 250 with all the lastest bases and dx cios installed, still nothing! call of duty mw3, black ops, red steel and even smurfs dance all works, still no zss? what do y'all think?
     
  2. laurenz

    laurenz GBAtemp Fan

    Member
    322
    5
    Jun 3, 2006
    Netherlands
    After reading the question I feel pretty deceived.
     
    5 people like this.
  3. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    2,992
    389
    Nov 6, 2005
    United States
    Foggy California
    Uhh that is your average question.

    I think you should post this in the part of the site dedicated to questions. You can see it up at the top and on the front page.

    http://gbatemp.net/index.php?app=ask
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Still loading the system menu? -> I guess you tried d2x v6 base IOS56 with IOS Reload block setting to on in your loader. Try also installing IOS56(yes the IOS not a cIOS)

    Black screen? -> Disable all patches, and most important, disable Ocarina and set the hook to none.
     
  5. 'MattCarter
    OP

    'MattCarter Newbie

    Newcomer
    2
    0
    Dec 3, 2011
    do you mean "ask gba"? sorry, i know that was misleading. it is very frustrating !