Not able to boot into Gateway Mode

Discussion in '3DS - Flashcards & Custom Firmwares' started by madbullman, Dec 8, 2016.

  1. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    I have an old 3DS and the version is 9.2.0-20E.
    Everything was fine until i decided to use Emunand so i could play online.
    After formating the Emunand and reinstalling menuhax i am not able to start the Gateway Mode.
    When im in the hombrewlauncher and choose to start gateway my system goes into a never ending black screen and i have to turn it off. What could cause this kind of problem?
     
  2. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Menuhax and the hbl is well known for its bad bootrates under a emunand.Keep trying or switch to a9lh instead of menuhax with this guide https://plailect.github.io/Guide/
     
    Zidapi likes this.
  3. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    thanks for the fast reply i tried rebooting it about 20 times but no luck. blackscreen all the way after starting gateway. gonna try that guide. cheers
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,028
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do you have the latest Gateway launcher.dat? 4.2 I believe is the latest version.
     
    Zidapi likes this.
  5. Distrance

    Distrance 矢澤にこ

    Member
    1,144
    426
    Nov 23, 2008
    Finland
    Either way It would still be a good idea to install A9LH+Luma. Then just setup Gateway to work with that setup ..

    My Gateway had really bad bootrates originally with the DS Profile exploit (not sure why tbh ..), but after installing A9LH+Luma and using Gateway payload, it hasn't failed to boot even once .. though it may just be coincidence lul.
     
  6. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    That's odd, the MSET entry point has a 100% boot rate ordinarily.
     
  7. Distrance

    Distrance 矢澤にこ

    Member
    1,144
    426
    Nov 23, 2008
    Finland
    Yeah that's what I thought too .. I bought the 3DS used and the seller claimed he never had that problem. After I'd boot into Gateway, the light on the Gateway card would shine .. sometimes in different colors, sometimes not at all, but whether the light shone or not didn't seem to affect whether I booted or not .. if I didn't boot, I'd get stuck in an eternal black screen after the Gateway logo. The seller claimed the card is not even supposed to shine in the first place so idk. Haven't had that problem now, though granted I've not booted into Gateway too much since using CIA's is just much easier.

    Because of how annoying it was to use Gateway back then, I never shut off my DS after I managed to get it boot .. probably killed my battery somewhat by doing that <.<
     
    Last edited by Distrance, Dec 8, 2016
  8. madbullman
    OP

    madbullman Member

    Newcomer
    28
    4
    Dec 8, 2016
    Poland
    So im almost done with this. Everything worked fine except the last step. Injecting FBI does work i get no errors but when i start health and information it starts the default application NOT the FBI. Tried doing troubleshooting guide with Godmode9 but this does not help. Anyone know what to do?




    yes

    — Posts automatically merged - Please don't double post! —

    nevermind!!! it worked the problem was i was injecting the wrong file with hourglass! Ominous66521 thanks for the guide it really helped me out ! =)