Hacking Noob questions.

Starkgod

Well-Known Member
OP
Newcomer
Joined
Feb 16, 2015
Messages
77
Trophies
0
Age
29
XP
171
Country
United States
Hello, guys. New to gbatemp (though I've technically lurked for years). I've read some of the faqs and stuff and am ready to purchase a flashcard. Specifically the supercard dstwo+ coming out this month (apparently). Anyway, my question is this: Assuming i wish to play roms online will I have to use headers or is that something exclusive to gateway? I can't seem to find enough information on cards that aren't GW. Any advice would be appreciated, thanks. (Also my sysfw ver is 9.4 (U) )
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,493
Country
United States
What I have read about DStwo+ is it it works up to 9.2. Nobody really knows much about it and there is nothing official on the web site so it may not even exist except as fanatasy.

Headers are not exclusive to gateway.

Edit. Bad typing. Sorry
 

LinkmstrYT

( ͡° ͜ʖ ͡°)
Member
Joined
Dec 16, 2013
Messages
1,732
Trophies
1
Location
You wanted to see where I live? You stalker...
XP
2,885
Country
United States
What I have read about DStwo+ is it inky works up to 9.2. moody really knows much about it and there is nothing official on the web site so it may not even exist except as fanatasy.
DSTWO+ is indeed real as the GBAtemp Moderator announced/confirmed that it is. DSTWO+ only works on 4.X firmware from the last update from the main Chinese DSTWO forum moderator, iirc.

Edit: Hmm... So a DSTWO dev confirmed that it works on 5.X-9.2 now...
 

Starkgod

Well-Known Member
OP
Newcomer
Joined
Feb 16, 2015
Messages
77
Trophies
0
Age
29
XP
171
Country
United States
What I have read about DStwo+ is it inky works up to 9.2. moody really knows much about it and there is nothing official on the web site so it may not even exist except as fanatasy.

Headers are not exclusive to gateway.

Really? I noticed that some of the product pages on reseller sites states it'll work on all FW versions. I remember someone saying that the reason they stopped producing the dstwo in the first place was because they were working on dstwo+
 

LinkmstrYT

( ͡° ͜ʖ ͡°)
Member
Joined
Dec 16, 2013
Messages
1,732
Trophies
1
Location
You wanted to see where I live? You stalker...
XP
2,885
Country
United States
Really? I noticed that some of the product pages on reseller sites states it'll work on all FW versions. I remember someone saying that the reason they stopped producing the dstwo in the first place was because they were working on dstwo+

The problem is that resellers are using fake advertisement so they can get more money. There's barely any information about the DSTWO+. Only the DSTWO team and maybe a few others should know more, but they're being quiet about it. You have to wait for more information and confirmation from the DSTWO team themselves before you should trust what resellers put up their descriptions for a product that hasn't been released yet.
 

Starkgod

Well-Known Member
OP
Newcomer
Joined
Feb 16, 2015
Messages
77
Trophies
0
Age
29
XP
171
Country
United States
The problem is that resellers are using fake advertisement so they can get more money. People barely knows anything about the DSTWO+ except the DSTWO team and maybe a few others. You have to wait for more information and confirmation from the DSTWO team themselves before you should trust what resellers put up their descriptions for a product that hasn't been released yet.

Very true. I checked the dstwo forums and a dev member said it'll only work on 9.2 fws. I guess that means I'm back at square one. :(
 

LinkmstrYT

( ͡° ͜ʖ ͡°)
Member
Joined
Dec 16, 2013
Messages
1,732
Trophies
1
Location
You wanted to see where I live? You stalker...
XP
2,885
Country
United States
Not exactly an option. I guess I'll have to get a skyds + some kind of r4 that works with 9.4 for dsroms

I would still recommend getting another 3DS on firmware 9.2 or below and use Gateway on it with all its amazing features such as EmuNAND, installing .cia files (DLC, updates, etc.), play games from other regions, play modified roms (fan-translations, mods, etc.), backup SysNAND, downgrade and restore (after downgrade) SysNAND, backup retail games/saves, etc.

Well, if that's your choice, then alright. I hope you enjoy your Sky3DS. For DS flashcarts, I recommend DSTWO, but they stopped production on it right?
 

Starkgod

Well-Known Member
OP
Newcomer
Joined
Feb 16, 2015
Messages
77
Trophies
0
Age
29
XP
171
Country
United States
I would still recommend getting another 3DS on firmware 9.2 or below and use Gateway on it with all its amazing features such as EmuNAND, installing .cia files (DLC, updates, etc.), play games from other regions, play modified roms (fan-translations, mods, etc.), backup SysNAND, downgrade and restore (after downgrade) SysNAND, backup retail games/saves, etc.

Well, if that's your choice, then alright. I hope you enjoy your Sky3DS. For DS flashcarts, I recommend DSTWO, but they stopped production on it right?

I mean, I would; but i just dont have the money. Hell, i can barely get whatever flashcard I'm going to get. Budget of about 100 bucks and all. Really, all I want to do is play pokemon and similar games online. I still have to figure out all this header business and how to even extract my retail game header without having a gateway. I've done a ton of reading so far, but honestly I might just give up all together. Too complex for a nub like me. (Ahh, I miss the simple r4 ds days)
 

LinkmstrYT

( ͡° ͜ʖ ͡°)
Member
Joined
Dec 16, 2013
Messages
1,732
Trophies
1
Location
You wanted to see where I live? You stalker...
XP
2,885
Country
United States
I mean, I would; but i just dont have the money. Hell, i can barely get whatever flashcard I'm going to get. Budget of about 100 bucks and all. Really, all I want to do is play pokemon and similar games online. I still have to figure out all this header business and how to even extract my retail game header without having a gateway. I've done a ton of reading so far, but honestly I might just give up all together. Too complex for a nub like me. (Ahh, I miss the simple r4 ds days)

Oh well, I hope it goes well for you. I miss the simple R4 days too where you just fit the card in and let the DS boot into the R4.
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,493
Country
United States
I mean, I would; but i just dont have the money. Hell, i can barely get whatever flashcard I'm going to get. Budget of about 100 bucks and all. Really, all I want to do is play pokemon and similar games online. I still have to figure out all this header business and how to even extract my retail game header without having a gateway. I've done a ton of reading so far, but honestly I might just give up all together. Too complex for a nub like me. (Ahh, I miss the simple r4 ds days)
You don't need the GW card to dump a game. From there it is just using tools on the PC.

Take your time. Earn some more money and do it right.
 

Starkgod

Well-Known Member
OP
Newcomer
Joined
Feb 16, 2015
Messages
77
Trophies
0
Age
29
XP
171
Country
United States
You don't need the GW card to dump a game. From there it is just using tools on the PC.

Take your time. Earn some more money and do it right.

Really? So I can get private headers without gw? Why isn't that method a sticky? Can you tell me more?
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Nerds big chew are pretty bomb worth getting Nerds Big Chewy Candy 10 oz... +1