Noob question, needs only a quick answer PLEASE.

Discussion in 'M3 Adapter' started by gunns, Mar 16, 2009.

  1. gunns
    OP

    gunns Advanced Member

    Newcomer
    94
    0
    Jul 1, 2008
    Ok, I havent updated my m3real firmware in about 6 months or so,
    and since then alot of updates have happened, and Im not sure which one should I download
    (please I only want the one that will have more updates in the past/and is the most stable)


    Isakureal or the
    triple loader?
    or is there any other ones that I havent mentioned? ,
    which one is the preferred firmware, and I know it sounds lazy, but can you point me with a link to the one which is better?
    thankyou guys.
     
  2. cornaljoe

    cornaljoe GBAtemp Advanced Fan

    Member
    523
    3
    Jan 13, 2006
    United States
    For the your answers just check the sticky: M3 Sakura FAQ The most current official firmware is M3 Sakura 1.34 for US/EU carts.
     
  3. Archimdae

    Archimdae GBAtemp Regular

    Member
    107
    0
    Aug 2, 2008
    United States
    1.34 is still technically beta isn't it? I've been avoiding upgrading from the triple loader because it sounds like there are a lot of little bugs in the official. Figured I'd wait for a release thats no longer beta.
     
  4. gunns
    OP

    gunns Advanced Member

    Newcomer
    94
    0
    Jul 1, 2008
    so if there are alot of bugs in the sakura 1.34 , whats the alternative?
     
  5. Kittymat

    Kittymat GBAtemp Advanced Fan

    Member
    589
    5
    Oct 16, 2008
    UK
    Touchpod 4.3

    or

    Sakura 1.35 - just released (and for playing games there are no real issues)
     
  6. kezlehan

    kezlehan GBAtemp Regular

    Member
    104
    0
    Sep 21, 2008
    If I were you I'd go with Sakura 1.35
    I just got it today and not had any problems with it so far
     
  7. Densetsu

    Densetsu Pubic Ninja

    Former Staff
    3,435
    2,865
    Feb 2, 2008
    United States
    Wouldn't YOU like to know?
    Nagaroth noticed that some (possibly all?) of the language files in v1.35 are old. They lack the revisions that everyone made for v1.34, so if you want the most updated language files, you should take the ones from v1.34 and overwrite the ones in v1.35.
     
  8. gunns
    OP

    gunns Advanced Member

    Newcomer
    94
    0
    Jul 1, 2008
    so guys, whats the final call on this,

    and can someone provide a link to what they choose, cause my browser is playing up
     
  9. Densetsu

    Densetsu Pubic Ninja

    Former Staff
    3,435
    2,865
    Feb 2, 2008
    United States
    Wouldn't YOU like to know?
    With Sakura, you can either go with an "official beta (v1.34)" or an "unofficial hack (v1.12+a)."

    I'd say just get v1.34 because it includes the latest TouchPod (M3 Real) loader v4.3a X. If you're worried about bugs in Sakura, you can just use TouchPod.
     
  10. kezlehan

    kezlehan GBAtemp Regular

    Member
    104
    0
    Sep 21, 2008
    I'm a bit confused then, because where has Sakura 1.35 come from if 1.34 is the latest?
     
  11. gunns
    OP

    gunns Advanced Member

    Newcomer
    94
    0
    Jul 1, 2008
    which one does the majority of people on here go with?
     
  12. thedicemaster

    thedicemaster GBAtemp Addict

    Member
    2,428
    15
    Apr 26, 2008
    Netherlands
    most people use 1.34

    if you see 1.35 it's either a hacked version, or a leaked version(it might contain some bugs which are fixed with a publicly released 1.35)
     
  13. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,629
    503
    Sep 20, 2005
    I say go with this
    http://gbatemp.net/index.php?download=5076
    It's Itouch 2.5, Touchpod 4.3a, Sakura 1.35 test build (test build means Instant Codes function added but menu couple menu items are not corrected, same as 1.34,but I corrected the cheat menu already, there's no bugs with it)
    or
    the updated unofficial hack (v1.12+a) with Touchpod 4.3a and iTouch 2.5
    http://gbatemp.net/index.php?download=5070
     
  14. gunns
    OP

    gunns Advanced Member

    Newcomer
    94
    0
    Jul 1, 2008