NOOB PARADISE - ask away

Discussion in 'Wii - Hacking' started by richglix, Jan 26, 2009.

  1. admiralsfan

    admiralsfan Advanced Member

    Newcomer
    1
    Dec 1, 2008
    United States
    Is there any safe, simple way to upgrade from 3.2U to 4.0U without me losing the ability to download and play WADs and go on the homebrew channel? If there is can somebody give me the link to it?
    Also, I am aware of the Wii Firmware 4.0 Guide, but it says i can only use the WAD manager if i have a ciOS installed, but i dont remember if i do or not. If i downgraded using the wanikoko thing in the past, does that mean i have a cIOS installed?
     
  2. admiralsfan

    admiralsfan Advanced Member

    Newcomer
    1
    Dec 1, 2008
    United States
    sorry for the double post, computer's being screwy
     
  3. kosheh

    kosheh GBAtemp Advanced Fan

    Member
    2
    Jan 3, 2009
    United States
    nice. B)

    I've just got two simple questions; everyone's updating to 4.0 but I'm kind of scared to do so.

    1) If I update using something like this guide http://gbatemp.net/index.php?showtopic=143281

    What exactly will I lose the ability to do? I've got the WiiGator Gamma Launcher and GCN Launcher; also Waninkoko's WAD Manager 1.3. Will anything happen to them?

    2) I remember the 3.4 was pretty notorious four its changes for the EULA.
    I have WiiConnect24 on I think (to send messages via messageboard) but I have the standby connection disabled (my wii LED goes from green to red when i turn it off, no yellow). One of the things stated in the EULA I think was "We have the ability to update the system without your permission when it's powered on standby mode".

    Is there any way, when I'm at the system menu or during gameplay of Wii games that my Wii will somehow update its system files without my permission?



    okay I lied I have one more


    3) I'm on 3.2U. I have MadWorld and in the first stage it freezes up when a certain character appears (like this bull guy i forget). I figured it's probably because I need to obtain the newer IOSes.

    Going by the guide in the topic posted above, am I best off going with option #1 to install? I'm kind of afraid that if I do that one I'll lose everything ;-;


    Also I have CIOS249 (according to the Gamma Launcher) - does it matter which revision it is?
     
  4. admiralsfan

    admiralsfan Advanced Member

    Newcomer
    1
    Dec 1, 2008
    United States
    you know, on second thought, by looking at the guide that person is talking about ^^ i think i want to use that, but i dont know what the difference between method A and B is?
     
  5. sKeEt

    sKeEt GBAtemp Regular

    Member
    1
    Mar 14, 2009
    United States
    sorry i asked this question before but i couldn't find it looking through 60 of these pages and google doesn't give me a reliable source.

    how can i bypass the system updates that all my non backup games require?
     
  6. armagedalbeebop

    armagedalbeebop GBAtemp Regular

    Member
    1
    Aug 30, 2007
    How Do I Shot Web?
     
  7. luser404

    luser404 Member

    Newcomer
    1
    Mar 14, 2009
    United States
    To block updates, you either need a modchip with this function, or firmware version 3.2 with either preloader or starfall installed and the appropriate hack enabled.

    Preloader is currently the application of choice, as starfall is no longer being updated. Research these applications further if you plan on trying them.
     
  8. sKeEt

    sKeEt GBAtemp Regular

    Member
    1
    Mar 14, 2009
    United States
    I don't understand. Does this block the system update from the game disc channel? How does loading the HBC menu instead of the system menu block the update?

    I should have been more specific my wii is at firmware 3.2 and i want to play my non backup games off the disc channel without using backup launchers to avoid the system update. If that's what preloader does it certainly doesn't explain how in any of the information i got.
     
  9. luser404

    luser404 Member

    Newcomer
    1
    Mar 14, 2009
    United States
    You can configure preloader to boot directly to the system menu. It will block system updates from the disk channel, yes - but you must configure it to do so when you set it up. Just search the forums if you need more details. I personally don't use Preloader because of the spinning-disk powerdown bug. I just use starfall, which works fine if blocking updates is all you want to do. Preloader has better options for brick recovery though.

    Research them both, and install the one you are more comfortable with.
     
  10. Kratos55

    Kratos55 Newbie

    Newcomer
    1
    Mar 29, 2009
    United States
    Right here
    Just wondering, but has anyone had a problem with the ios60/61 patcher?
    Mine always freezes at part 15...Done,
    It's really annoying, Can anyone help me? [​IMG]
     
  11. crossover

    crossover Newbie

    Newcomer
    1
    Mar 28, 2009
    All I want right now are the HBC and for ALL the games to work, if it's at all possible.
     
  12. kemosabe

    kemosabe GBAtemp Regular

    Member
    2
    Sep 16, 2006
    Gambia, The
  13. yifan_lu

    yifan_lu @yifanlu

    Member
    9
    Apr 28, 2007
    United States
    My wii is a 3.2U with riskiimod (CIOSCORP and preloader) installed. I want to upgrade to 4.0 and keep trucha and backups. Now I have two questions:
    1) Which is better waninkoko's installer or icefireicefire's installer? Does any of them "break" if I try to install with CIOSCORP (I know it will probably erase cioscorp, but will it brick my wii. In other words, should I uninstall cioscorp first, same with preloader)
    2) Is there anything like cioscorp for 4.0, or does cioscorp work on 4.0. Any way of loading backups from the disk channel in 4.0.

    I used to know everything about "hacking" the wii, but left for a couple of months. 4.0 came out, and I feel like a noob again.
     
  14. john.jingle

    john.jingle GBAtemp Regular

    Member
    3
    Jan 24, 2008
    United States
    Hey, should i format my wii before doing all of these hacks?
    Right now I have homebrew channel and a really old version of the wii backup channel. I can't help but thinking that some of the things that Ive already hacked onto my wii will mess up future hacks that i will install. In addition, there are plenty of things that I've hacked into my wii without knowing what it does and forgotten what I've done with it. Should I just reformat and start all over again? If yes, what are the mandatory hacks that most of you put in your wiis?
     
  15. helloforum

    helloforum GBAtemp Regular

    Member
    1
    Mar 10, 2009
    United States
    Random question.

    Can you only launch games from recovery mode (savemii(frii)) if you have a modchip?
     
  16. luser404

    luser404 Member

    Newcomer
    1
    Mar 14, 2009
    United States
    If you need savemii/savemiifrii to load a custom autoboot disk then you must have a drive chip installed. From the savemii faq:
    Hope that answers your question.
     
  17. tasamy

    tasamy Member

    Newcomer
    1
    Mar 29, 2009
    United States
    NC
    I want to run Backup Launcher without downgrade. I have system menu 3.4u.
    The steps:
    -installed the Home Brew Channel via Twilight Hack 0.1 beta2 for system menu 3.4u
    -have put Wad Manager 1.3 on the SD card
    -have put IOS16-64-v257.wad in the SD card
    -installed the IOS16-64-v257 wad file with Wad Manager 1.3
    -used IOS16 from 3in1 file
    -copied 07-cIOS249-v7_waninkokoFULL-nw7.wad from the 3in1SoftMod_REV3
    -installed 07-cIOS249-v7_waninkokoFULL-nw7.wad using IOS16
    -put Backup Launcher 0.3gamma

    I had a success for all the steps.

    When I run Backup Launcher 0.3gamma I get a black screen and also when I put a backup dvd I get the black screen (the wii hangs). Please help!
     
  18. luser404

    luser404 Member

    Newcomer
    1
    Mar 14, 2009
    United States
    tasamy, you have a PM.
     
  19. rhyguy

    rhyguy GBAtemp Maniac

    Member
    2
    Jul 21, 2007
    Melbourne
    Could someone pm me how to upgrade from a PAL wii with 3.3 (HBC installed, GECKO installed, NO CIOS ECT, WIIKEY MODCHIP) to the latest FW
     
  20. crossover

    crossover Newbie

    Newcomer
    1
    Mar 28, 2009
    Should I install MiiWii even though I have a modchip, GeckoOS etc.? From what I gathered, it's used to boot games on unmodded consoles?
     
Loading...