Noob asking for help... [10.6.0-31E]

Discussion in '3DS - Homebrew Development and Emulators' started by Nikcat, Mar 5, 2016.

  1. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    Hello everyone.
    I've owned nintendo's from the age of 10 and never had problems hacking them or using flashcards.
    This week, I bought a 3ds second hand (my first 3ds!) and saw that it came with software version 10.6.0-31E. I read threads and topics all day about how browserhax and menuhax don't work anymore.
    Now, my question is, is there any way for me to still be able to open cia files on my 3ds?



    I'm a big noob, sorry.
     


  2. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Nope, you can't install CIAs on 10.6. If you was on 10.3 or less you could install legit CIAs or downgrade to 9.2 and install every CIA you want in emunand.
     
    Nikcat likes this.
  3. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    So there's no way for me to hack my 3ds anymore????
    :(

    — Posts automatically merged - Please don't double post! —

    Or get homebrew?
     
  4. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    If you mean with "hack", installing free games, no, but I would recommend staying on your fw as there can still be bugs found or etc.
    You can still get homebrew though, by using oothax or ninjhax. Ninjhax uses Cubic Ninja and OoThax uses the game "Ocarina of Time".
     
  5. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    But both of those would require me ordering something right? Because Cubic ninja is not available here and I'm pretty sure Ocarina of time isn't either.
    Damn, I wish the person I bought it from didn't update.

    Maybe soon browsehax will be fixed???

    — Posts automatically merged - Please don't double post! —

    I also don't understand this whole Sysnand and emunand situation. Can I still do this or not? Create a emunand or whatever...
     
  6. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Cubic Ninja prices are getting high, because everyone wants a copy now. Ocarina of Time is a Zelda game, so you should be fine when going to your local game shop.

    — Posts automatically merged - Please don't double post! —

    Sysnand is the "system" you have on your console. Emunand is an emulated/copied version of your sysnand, which allows you to install CIAs. Emunand is only available on 9.2 as you need arm9 kernel access for it.
     
  7. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    Aw damn....well, guess I'm gonna have to wait for them to come up with a free solution.
     
    Hoppy, Arubaro and Games&Stuff like this.
  8. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,294
    472
    Oct 16, 2015
    Don't hold your breath. I would return the system to the second hand store with a petty excuse (>nephew didn't want it) and then go to another second hand store and make sure this one is below 10.3.
     
    tipsytoto likes this.
  9. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    I can't...it was an online second hand store. I am looking at this post:
    https://gbatemp.net/threads/is-homebrew-over-for-me-o3ds-10-6-0-31u.416515/
    Maybe this will work for me????
     
  10. Yayo1990

    Yayo1990 GBAtemp Regular

    Member
    117
    74
    Jan 4, 2016
    Italy
    You need to hardmod your 3DS to downgrade it, otherwise there are people here that would do that for money.

    If you just want the homebrew... You need OoT and a Powersave device, but It's like the top of the iceberg.

    EDIT: Forgot to mention, the downgrade process is easy and just an idiot would brick the console on that way nowadays, the hardmod process is the "hard" part, because you need to solder wires on your console
     
    Last edited by Yayo1990, Mar 5, 2016
  11. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    Well i live in the netherlands so how can someone else do that for me?
     
  12. Yayo1990

    Yayo1990 GBAtemp Regular

    Member
    117
    74
    Jan 4, 2016
    Italy
    You'd have to ship it to a trusted user
     
  13. Darthlink9

    Darthlink9 GBATemp Resident Heartbreaker

    Member
    319
    70
    Feb 18, 2016
    United States
    Nearby
    Best to just wait. the best things in life come through patience. it's only a matter of time before any exploit currently usable below 10.6 is usable on or above 10.6. for me, I was on 10.3 when everything was "patched" and then a bug was found after a month of waiting, and I ended up downgrading to 9.2. just wait it out, or get a trusted user to hardmod for you.
     
  14. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    you can also buy a used sky 3ds , and play all the games you want , also you can install cubic or oot in it and use hombrews
     
  15. gallymimu

    gallymimu EE Expert

    Member
    297
    113
    Mar 15, 2009
    United States
    bummer that you might have to spend a little more money to steal stuff.

    SKY3DS is probably your best/easiest approach for a solution today.
     
  16. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    Yeah, I'm not gonna hardmod myself and not gonna do that yet. I guess I'll wait and buy a pokemon game while I'm waiting so I can still play.
    It's sad but there's no way it can be helped.


    Yet, How about this post: https://gbatemp.net/threads/is-homebrew-over-for-me-o3ds-10-6-0-31u.416515/
    If I ask a friend to help will this work?
     
  17. pre10c

    pre10c GBAtemp Fan

    Member
    307
    43
    Jan 15, 2016
    Belgium
    Unless you hardmod there's no way to get cfw, nearest hardmodded to the Netherlands is either the UK or France. If you don't want to hardmod then there's sky3ds+
     
  18. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    SO I've been thinking, and maybe if I get a copy of oot I can use the oot3dhax.
    I have an old ds (phat) with a flashcard and read somewhere that this can work with oot3dhax.
    Anyone know more about this?
     
  19. snuggles08

    snuggles08 GBAtemp Regular

    Member
    104
    32
    Aug 30, 2015
    United States
    You have four options:
    • Open both the OOT cartridge and a DS cartridge and put the circuit board from the OOT cartridge in the DS cartridge. Then use the flashcart and DSaveManager to install OOT3Dhaxx and play romhacks for games you own, play out-of-region games, and pirating themes and badges.
    • The same as the previous option, but you saw off the tab on OOT so it fits in the DS.
    • Use both one of the other options to get homebrew, and use a hardmod to downgrade NATIVE_FIRM.
    • Get a Sky3DS+ for games, and use a Cubic Ninja ROM to get the features of the OOT options (you can also pirate out-of-region games through CN, but you need a Sky3DS to emulate the cartridge).
     
  20. Nikcat
    OP

    Nikcat Member

    Newcomer
    32
    3
    Mar 5, 2016
    Netherlands
    I thought I could play 3ds cia files through that?