no vulnerable ios

Discussion in 'Wii - Hacking' started by ss2miraitrunks, Dec 14, 2009.

Dec 14, 2009

no vulnerable ios by ss2miraitrunks at 12:13 AM (794 Views / 0 Likes) 6 replies

  1. ss2miraitrunks
    OP

    Newcomer ss2miraitrunks Newbie

    Joined:
    Sep 3, 2009
    Messages:
    8
    Country:
    United States
    Okay, i have HBC installed and running perfectly, and i installed CIOSCROP 3.5 as well.

    but recently, i've decided i want to install bootmii. so i try and load hackimii..

    but i get thee error "no vulnerable ios" and my only option is to exit the installer.

    how do i fix this? my wii firmware is the latest version 4.2
     
  2. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    use nusd to grab ios36 v 1042, pack into a wad and install, then proceed to use the hackmii installer,then if u want to, install the ios36 wad from the cioscorp 3.5 pack
     
  3. ss2miraitrunks
    OP

    Newcomer ss2miraitrunks Newbie

    Joined:
    Sep 3, 2009
    Messages:
    8
    Country:
    United States
    I'm sorry, but can you give me a clearer explanation?

    I'm a noob at this stuff.
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Download NUS downloader. Check the database and select the latest IOS36, and select pack->wad. Hit download. Run wad manager and install the wad file you just downloaded. PROFIT.
     
  5. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    not the latest IOS36, grab IOS36 v1042

    [​IMG]
     
  6. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,484
    Country:
    United States
    ^^^^That version IOS36 is not compat with newer wiis, i'd be careful recommending it, it could break someone's ios36 if they have a newer wii
     
  7. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Since you have cIOSCORP, I would recommend getting the latest IOS61 from Dop-IOS MOD. Do NOT patch the IOS. Run the HackMii installer again, it should work. [​IMG]
     

Share This Page