No Vulnerable IOS Found

Discussion in 'Wii - Hacking' started by jonjosh, Dec 12, 2009.

  1. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    Hi, Im getting an No Vulnerable IOS found message when trying to update my HBC.

    Anybody know the solution?

    Oh and I have a 3.2U Wii with cIOSCORP 3.4 Installed.
     


  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    run dop-ios and install IOS30(press -) and try again
     
  3. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    Will this affect cIOSCORP?
     
  4. jhoff80

    jhoff80 GBAtemp Advanced Fan

    Member
    806
    0
    Jan 23, 2006
    United States
    Not sure why he's saying to use IOS30 for it, I think the common convention is to use a clean IOS61, since it's only used for the shop channel anyway. But basically, you need a clean IOS to install using, so pick something that games don't use, use Dop-IOS / Dop-IOSmod to install it, and do not patch in the Trucha bug.
     
  5. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    What does IOS30 use?
     
  6. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    IOSs don't use anything, things use them. IOS30 is used by some games, and you probably don't want to lose support for those games. Reinstall an IOS that's not used for anything important, such as, as jhoff says, IOS61. It's only needed for the Shop Channel.
     
  7. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    didn't know he wanted to keep cIOSCORP so IOS61 is a good idea as you'll not get an upside-down HBC on install
     
  8. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    I tried using dop-ios to update IOS61 and i am still getting the same error.

    I pressed - on it btw.

    I'm on 3.2U.
     
  9. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    try pressing A instead and don't apply the patch
     
  10. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    It's still not working longtom1. I did what you said and it wouldnt let me update HBC. =.=
     
  11. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    same as before no vulnerable IOS message
     
  12. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    Yeah.

    Could I just uninstall cIOSCORP 3.4 and then after the HBC update is done, I reinstall it?
     
  13. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,385
    78
    Mar 15, 2009
    you just need to install a clean ios36 and the installer will be happy
    also you might find that you will get banned as soon as admins see your sig
     
  14. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    that's why I said IOS30 as you can just reinstall that one wad(from cIOSCORP installer) when you've installed the HBC but you would need a clean IOS61 with no patches or your HBC will be upside-down as IOS36 will be patched(cIOSCORP)
     
  15. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    Im confused should I install IOS36 or IOS30?
     
  16. ryan_amer

    ryan_amer Newbie

    Newcomer
    3
    0
    May 22, 2009
    Uninstall cioscorp and then install hbc and then install cioscorp.. it would work, I've tried it already.
     
  17. antiaverage

    antiaverage GBAtemp Fan

    Member
    317
    4
    Apr 1, 2008
    United States
    Ignoring everything else in this thread, I just wanted to point out that IOS30 is the old System Menu X where 2.2
     
  18. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    Since Im on 3.2U i shouldnt be messing with IOS30 right?
     
  19. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,385
    78
    Mar 15, 2009
    ios36 has always worked for me
     
  20. antiaverage

    antiaverage GBAtemp Fan

    Member
    317
    4
    Apr 1, 2008
    United States
    Right. Although at this stage in the game there is zero reason to stay on anything less than 4.1