No v61 betas working

Discussion in 'Wii - Backup Loaders' started by Carbo, Nov 26, 2010.

Nov 26, 2010

No v61 betas working by Carbo at 10:33 AM (636 Views / 0 Likes) 3 replies

  1. Carbo
    OP

    Newcomer Carbo Newbie

    Joined:
    Jan 2, 2009
    Messages:
    8
    Country:
    Italy
    'hi guys,

    no ways for me to boot new CFG Loader past v60: betas from b1 to b5 (t versions too) freeze at introduction. My Wii is a 4.2e ciosx rev.20b modchipped console.

    All versions before the new betas 'till official v60 always worked perfectly.

    Any suggestions?

    T.i.A. cheers
     
  2. Make a clean install of v60 but use the 61b6.dol(->boot.dol). Backup your old folders.

    What forwarder are you using? The latest USBLoaderCFG - UCXF - IOS58 v5.wad?
     
  3. Carbo
    OP

    Newcomer Carbo Newbie

    Joined:
    Jan 2, 2009
    Messages:
    8
    Country:
    Italy
    Thx for answering so fast

    For clean install you mean delete (and backup for my convenience) CFGLOader dirs in root and in apps or anything else?

    I don't remember which forwarder I use (i'm not at home now) but the prog freeze when launched from hbc too. Have yout to advise a forwarder in particular?

    Thanx a lot, c.
     
  4. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Old forwarder causes the freeze. Try loading the new ones through homebrew channel or an updated forwarder.
     

Share This Page