Hardware No display

Vishnoo

Failure is success if we learn from it.
OP
Member
Joined
Jun 1, 2016
Messages
261
Trophies
0
XP
156
Country
India
Hi i have a pc with n geforce 210.
Worked smoothly till yesterday.
Then i got no display.
(no signal)
Vga checked working
Graphics card checked working
Monitor checked working

Saw the interior and found everything running smoothly.

Need help
Next what should i try or do to get display

Please help!
 
Last edited by Vishnoo,

ILuvGames

The Avatar-less One
Member
GBAtemp Patron
Joined
Nov 13, 2011
Messages
666
Trophies
2
Location
London
XP
2,275
Country
United Kingdom
Have you installed the graphics card recently? Or updated any drivers? Have you tried removing the card and re-seating it and trying again? Does the fan spin up on the graphics card? If you enter the bios and enable/disable on-board VGA, does it make any difference then?
 
Last edited by ILuvGames,

Vishnoo

Failure is success if we learn from it.
OP
Member
Joined
Jun 1, 2016
Messages
261
Trophies
0
XP
156
Country
India
Have you installed the graphics card recently? Or updated any drivers? Have you tried removing the card and re-seating it and trying again? Does the fan spin up on the graphics card? If you enter the bios and enable/disable on-board VGA, does it make any difference then?
What did i say,
Graphics card working,
Monitor working,
Vga cable working.

What is the first line,I said NVIDIA Geforce 210.It does not have a fan.

It was a 3 beep sound=Ram problem.I solved it by just removing and placing the memory sticks again.
 
Last edited by Vishnoo,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    HUNTERFOX @ HUNTERFOX: Gn fr