Nintendont is killing my usb

Discussion in 'Wii - Emulation and Homebrew' started by bradatan13, May 5, 2016.

  1. bradatan13
    OP

    bradatan13 Newbie

    Newcomer
    4
    0
    May 3, 2016
    Romania
    I just discovered that, whenever I try loading a Gamecube game with Nintendont, everything on my usb gets corrupted and the wii restarts. This is a pretty severe bug, since i lost a lot of data (i wasn't using it only for games). Why is this happening?
     
  2. pedro702

    pedro702 GBAtemp Guru

    Member
    6,583
    2,111
    Mar 3, 2014
    Portugal
    if you are using the latest nintendont version 391 it wont happen if your using an outadated as hell version then well it can happen.
     
  3. bradatan13
    OP

    bradatan13 Newbie

    Newcomer
    4
    0
    May 3, 2016
    Romania
    Well, i'm using the latest one.
     
  4. danny19901

    danny19901 Advanced Member

    Newcomer
    72
    12
    Feb 12, 2016
    I had a 32GB USB and yeah Nintendon't killed it and the USB was only 3months old it was bought new now I just use SD Card for my games £12 for 32GB and no issues at all

    Sent from my SM-G900F using Tapatalk
     
  5. pedro702

    pedro702 GBAtemp Guru

    Member
    6,583
    2,111
    Mar 3, 2014
    Portugal
    On wiiu this can be becuase the lack of power and needing an y cable if not on wiiu its probably becuase maybe you have osreport and log set to ON in nintendont settings? if nothing on this list is the case maybe your usb device is not compatible, i like manny users have used our usb flashdrives,hdds and so on and they work great i have been testing games since beta 1 i runned countless games and got countless crashes while testing stuff over more than 2 years and my hdd is fine and working great.