Homebrew Nintendont is giving me some troubles

dyouk01

New Member
OP
Newbie
Joined
Aug 27, 2019
Messages
4
Trophies
0
Age
25
XP
60
Country
France
Hi, sorry to bother you with my shitty frenchie-english but all the french WiiU Hombrew's forums are dead now, so, here I am and here is my problem, and it's pretty dumb :
Nintendont gives me this message when i launch a game : "no fat device found or missing usb /games dir" and it reboot to the vWii menu, and i have to restart USB Loader GX.
But my path are correct as much as I know, my HDD is in FAT32 / MBR / HIDDEN, the USB ports are correctly plugged in, so i don't really see any possibility to solve this, if someone have an idea, i will be pleased to know it, thank you in advance.

I made a video to show it, if it can help, here's the link :
 

wicksand420

Well-Known Member
Member
Joined
Nov 13, 2016
Messages
2,787
Trophies
1
Age
39
XP
2,296
Country
United States
is that the latest version of nintendont?

--------------------- MERGED ---------------------------

also, is it a hdd or thumbdrive?

PS your frenchie english is fine
 
Last edited by wicksand420,

dyouk01

New Member
OP
Newbie
Joined
Aug 27, 2019
Messages
4
Trophies
0
Age
25
XP
60
Country
France
Thanks :P

I followed the definitive vWii Hacking Guide on this website, so my nintendont version is the one in this tutorial, don't know if it's the latest.

It's an HDD with a Y cable.
 

wicksand420

Well-Known Member
Member
Joined
Nov 13, 2016
Messages
2,787
Trophies
1
Age
39
XP
2,296
Country
United States
go to the nintendont github
https://github.com/FIX94/Nintendont scroll to about the bottom of the page and you will see
Quick Installation

click on loader.dol, and save it to as boot.dol

also grab the meta.xml and icon.png if you want, place these into your nintendont folder

SD:/apps/nintendont/boot.dol

see if that helps
 
D

Deleted User

Guest
Hi, sorry to bother you with my shitty frenchie-english but all the french WiiU Hombrew's forums are dead now, so, here I am and here is my problem, and it's pretty dumb :
Nintendont gives me this message when i launch a game : "no fat device found or missing usb /games dir" and it reboot to the vWii menu, and i have to restart USB Loader GX.
But my path are correct as much as I know, my HDD is in FAT32 / MBR / HIDDEN, the USB ports are correctly plugged in, so i don't really see any possibility to solve this, if someone have an idea, i will be pleased to know it, thank you in advance.

I made a video to show it, if it can help, here's the link :

try converting that drive to gpt (back up everything first)
 

dyouk01

New Member
OP
Newbie
Joined
Aug 27, 2019
Messages
4
Trophies
0
Age
25
XP
60
Country
France
Wicksand : I will try it tomorrow and give you a feedback, thanks for the help !

Missingphy : It seems to be an important part to convert the HDD to MDR in the guide but i can try it too, thank you too !
 
Last edited by dyouk01,
D

Deleted User

Guest
I will try it tomorrow and give you a feedback, thanks for the help !
please remember to backup everything. Once you have done so, open a command prompt as administrator. Then type:
diskpart (if it asks you to use admin privileges, say yes)
list disk
select disk # (# represents the number of the disk you want to convert. please select the correct one, as if you don't do so, you will have a bad day)
clean (this will erase everything on the drive, including partitions)
convert gpt
create partition primary
select partition 1
format quick fs=fat32
assign
exit

then restore everything to the drive and try again
 

dyouk01

New Member
OP
Newbie
Joined
Aug 27, 2019
Messages
4
Trophies
0
Age
25
XP
60
Country
France
Hi, sorry to come back so late, i was busy thoses days, i just tried the easiest first, try the last version of nintendont, and it works ! So, thanks to both of you for the time you took to help me ! Can't wait to have time for my wiiu^^
 
D

Deleted User

Guest
Hi, sorry to come back so late, i was busy thoses days, i just tried the easiest first, try the last version of nintendont, and it works ! So, thanks to both of you for the time you took to help me ! Can't wait to have time for my wiiu^^
SO the problem was the nintendont version or the drive?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: https://youtube.com/shorts/WUOq1dlZWxI?si=LBlEJwZfwtWShljP lol Denmark can't handle the spice