Nintendo Emu for PSP?

Discussion in 'PSP - Games & Content' started by oxMUDxo, Sep 4, 2009.

  1. oxMUDxo
    OP

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    I looking for a good NES emulator my PSP.
    I have nesterJ v1.11 and 1.20beta "tho I cant get 1.20 beta working" and I'm not happy with aether them.

    I've been looking for a new NES emulator and to my surprise NesterJ 1.20 beta is it, only it was made in 2006!!!!,,,and I cant get it to work!

    Anyways I just wanted to know if anyone knows of a better NES emulator or if you can help me get the 1.20beta working.

    THANKS!
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    1.20 beta is a 1.50 kernel homebrew. On a slim use LEDA (if it's compatible) or Time Machineto get that version to work. On a Slim use NesterJ 1.12.
     
  3. oxMUDxo
    OP

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    I have a Phat PSP with the 1.50 Kernel add on.

    My PSP specs.

    PSP Phat or 1000
    5.00 M33-6
    3.71 fatmod
    1.50 kernel

    I should have said that from the start, sorry.

    I tried switching my HomeBrew loader from 5XX to 1.50 in Recovery mode/ Configure, with no luck.
    When I start the NesterJ 1.20 beta I get a black screen then after about 30 seconds the PSP shuts off.

    Any help is greatly appreciated.
    THANKS!

    Also now that Dark Alex's web sight is gone where is a good place to ask PSP questions and get the latest HomeBrew news?
     
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Why on earth do you have the 3.71 fatsmod? There were explicit instructions from DAX about not using it with the 5.00M33-6 firmware access speed improvement on pain of the world exploding.

    Try disabling all of your plugins before you run NesterJ....that sort of shut down sounds like a RAM issue.
     
  5. oxMUDxo
    OP

    oxMUDxo GBAtemp Fan

    Member
    494
    0
    Apr 12, 2009
    United States
    Missouri - USA
    LOL, I'm old school.... Last I heard the 3.71 fatsmod was the way to go...

    I'll use my Pandora & MMS to install 5.00 M33-6 with out the 3.71 fatsmod and then I'll install the 1.50 kernel.... and then I'll turn off all plugins to see if that helps.
    I'll let you know how everything gose, I realy want to get the NesterJ 1.20 beta working.
    lol, it has AD-Hock.....and I have three PSP 1000's..^.^"

    THANKS!