1. michael18

    OP michael18 GBAtemp Regular
    Member

    Joined:
    Nov 29, 2011
    Messages:
    124
    Country:
    Greece
    I think i screwed up with my r4 dual core.I update first my 3ds and now can't open my flashcard.It was my first time so...now i have to put the flashcard to another 3ds if i want to update it?is there any other way?
     
  2. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2010
    Messages:
    719
    Country:
    Format your micro SD card using (SD Formatter 3.1)
    Then add these files.
    3DS V6.1.0-12 Run this update on a Dslite or DSi

    Kernel
    Add the kernel and your games.
     
  3. burtonclark

    burtonclark Newbie
    Newcomer

    Joined:
    Jun 25, 2013
    Messages:
    8
    Country:
    United States
  4. Yamagushi

    Yamagushi GBAtemp Regular
    Member

    Joined:
    May 2, 2013
    Messages:
    277
    Country:
    United States
    Love how almost nobody actually reads the OP and responds properly.... michael18, to answer you're question, you are correct you will need to use someone's NDS or non-updated 3DS to update your card.
     
  5. michael18

    OP michael18 GBAtemp Regular
    Member

    Joined:
    Nov 29, 2011
    Messages:
    124
    Country:
    Greece
    i did it but now when i insert my flashcard 3ds froze...yes is 2013 version//i am sure i follow instructions correctly
     
  6. Kippykip

    Kippykip j e f f
    Member

    Joined:
    Mar 30, 2013
    Messages:
    539
    Country:
    Australia
    Meanwhile at r4-SDHC:
    [​IMG]
     
    Vengenceonu likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - flashcard, Nintendo, update