Ninjhax questions.

Discussion in '3DS - Flashcards & Custom Firmwares' started by masterz87, Jan 10, 2015.

  1. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    OK, since supposedly the sky3ds is literaly tricking the 3ds into thinking it's a legit game, then why wouldn't it work for isntalling ninjhax? It is literally just running the games without any kinds of information to the system that it's any different. So why wouldn't this work/has anyone tried it? I would've imagined smealum or someone like him would'e tried it out sinced it'd mean more people can enjoy homebrew since current price of cubic ninja is pretty close to the sky3ds.
     
  2. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    You can play Cubic Ninja w/ sky3ds. But, only 3 out of 4 exploits work w/ higher firmware. So that final 1 of 4 exploits breaks ninjhax. No luck for 9.4 and sky3ds
     
  3. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    well yeah I know that since the first one si removed, but I was talking abou tpeople who hae a 3ds with the correct firmware and wanted homebrew. I am hoping that the dstwo+ will allow similar as I'd like some homebrew on my 3ds.
     
  4. Jim~

    Jim~ GBAtemp Regular

    Member
    124
    71
    Apr 29, 2007
    United States
    Sky3ds doesn't provide any method to run unsigned code. It's not possible.
     
  5. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    You do realize that ninjhax allows you to run unsigned code without gateway/mt-card right? That's what I'm talking about here. I already know sky3ds for all intents and purposes a cartridge emulator and that's it.
     
  6. Jim~

    Jim~ GBAtemp Regular

    Member
    124
    71
    Apr 29, 2007
    United States
    It can be used to launch ninjhax using a rom of cubic ninja, but only on 9.2 and below.