Ninjhax on 4.1.0-6E ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by FaSMaN, Dec 27, 2014.

  1. FaSMaN
    OP

    FaSMaN Advanced Member

    Newcomer
    72
    4
    Jun 6, 2005
    Hi everyone , I had a old 3DS that I just recently upgraded to 4.1.0-6E with Angry Birds.

    I really wanted to try NinjHax but I cant find that version on his website, only 4.1.0-7E ?

    I tried the QR code for 4.1.0-7E but it freezes my console at 70% :( and when I reboot I see the web browser :(


    Is there anything I can do?



    PS the wiki seems to be wrong for Angry Birds Trilogy (Europe) it says 4.3.0 but you get 4.1.0 :/
     
  2. BufferOverflow

    BufferOverflow Member

    Newcomer
    36
    24
    Nov 15, 2014
    Gambia, The
    Baden-Württemberg
    I just checked and the plan same result come as you are. You should try by a 3DS game to get a higher Frimware. Like Animal Crossing New Leaf (4.5.0), just look at the 3ds rom releases for the required Frimware (Further back, the second last column.). There should already be a game that is not higher than Frimware 9.2.0. But i think you know that. An other solution for your problem isnt currently available. BufferOverflow
     
    FaSMaN likes this.
  3. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,392
    2,707
    Oct 26, 2014
    Tonga
    mario 3d land runs 4.3 doesn't it ?
     
  4. BufferOverflow

    BufferOverflow Member

    Newcomer
    36
    24
    Nov 15, 2014
    Gambia, The
    Baden-Württemberg
    For this region its 2.2.0E
     
  5. FaSMaN
    OP

    FaSMaN Advanced Member

    Newcomer
    72
    4
    Jun 6, 2005
    Thank you for your quick response, the biggest problem I have is that retailers still charge full release price for all 3ds games, it was a bit of a luck shot that I got Angry Birds for cheap, I have waited so long allready might as well just wait a bit longer to see what happens :P

    PS Will Gateway work on this version?
     
    BufferOverflow likes this.
  6. BufferOverflow

    BufferOverflow Member

    Newcomer
    36
    24
    Nov 15, 2014
    Gambia, The
    Baden-Württemberg
    Yes, currently Gateway v2.7 works fine on frimware 4.5.0, you should keep this version. If you do a system update it stops working.
     
  7. FaSMaN
    OP

    FaSMaN Advanced Member

    Newcomer
    72
    4
    Jun 6, 2005
    But will it work on 4.1.0-6 ?

    I mainly want homebrew and seeing as the card is about the same price Animal crossing costs, I might aswell go for that.
     
  8. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,392
    2,707
    Oct 26, 2014
    Tonga
    4.1 - 4.5 works currently.
     
  9. FaSMaN
    OP

    FaSMaN Advanced Member

    Newcomer
    72
    4
    Jun 6, 2005
    So I guess I might go that rout and use emunand to get homebrew channel working :P
     
    BufferOverflow likes this.