Next Dumb question 6.1.0-12U keeps asking for updates

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cr0n_J0b, Dec 26, 2013.

  1. Cr0n_J0b
    OP

    Cr0n_J0b Newbie

    Newcomer
    6
    0
    Jul 3, 2010
    United States
    Okay, so i realize that the 3DS that I have won't run .3DS games without a new hack, which is off in the distance. But as my kids are playing with the system it keeps asking for updates for everything from the store to getting on the internet to play games with one another.

    Should I just take the updates, or is there a work around to get the store without updating?
     
  2. T3Sm0

    T3Sm0 Member

    Newcomer
    28
    0
    Jun 28, 2007
    United States
    You need to be on the most recent version, which is 7.1, to enter the eShop. Since Gateway is out of the question anyways for you I don't see the harm in updating.
     
  3. aXXo

    aXXo GBAtemp Regular

    Member
    130
    36
    Mar 14, 2009
    United States
    Just go to the store and but a second 3DS with firmware <= 4.5 to keep for back-up games and keep the one you already have for legitimate usage.
     
  4. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    Get the updates. If an exploit exists in 6.x then it's also in 7.x unless Nintendo found it first and patched it.
     
  5. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...

    That's not entirely true. They just patched one exploit in 7.x.
     
  6. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    They might've patched one but the difference between it mattering is if it can be used or not.

    I still say update, exploiters can now use Miiverse to check for exploits which would increase the chance of finding exploitable material.
     
  7. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...


    You need 2 exploits. There is one know exploit in 6.x / 5.x and no known exploits in 7.x.
    Thus, you have better odds at 6.x or 5.x. That's not to say that the other will be found, but one out of two is better odds than none out of two.
     
  8. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    Haven't heard of either of these exploits. If there are already exploits then stay on 6.x of course.

    Doesn't look there's anything on 3dsbrew, the Nintendo DS profile crash looks patched on 7.x but that was pretty much already useless after 5.x.
     
  9. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...


    The profile exploit is on 5.x / 6.x but not the kernal exploit. So it can't be used, but it is there. It is a currently unusable exploit.
     
  10. tHciNc

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    7.x patched the mset hack, the usermode exploit, the kernel mode exploit was patched in 5.x, there is still active usermode exploits for 7.x that are unreleased (savegame) just no kernel mode exploit
     
  11. SirByte

    SirByte GBAtemp Fan

    Member
    498
    192
    Dec 30, 2012
    Canada
    It's up to you but I'd say stay on your current firmware. Mine was already 6.x when I bought it, and I'm not updating it. Though I don't really know about 3DS but in the early PSP days, when you needed a savegame exploit (people that upgraded from v1.50 firmware), the price for that game would skyrocket on ebay.

    I'm sure those flashcard manufacturers will pay handsomely for a usable 6.x kernel exploit; unless the code is flawless it's just a matter of time.