Newer games on cfw

Discussion in 'PSP - Games & Content' started by BORTZ, Jun 22, 2011.

  1. BORTZ
    OP

    BORTZ "I'm the captain now"

    Supervisor
    11,436
    13,776
    Dec 2, 2007
    United States
    Pittsburgh
    Ok [​IMG] tempers, Im using a PSP 1001 using 5.00 M33-6.
    I also have a few games i want to play: Tactics Ogre and Gods Eater Burst. Both games kick me out before even booting up and say:

    _________________________
    The game could not be started.
    (80020148)
    _________________________

    Also, I bought Dissidia 012 today and when i try to boot the UMD it says

    _________________________
    The system software of your PSP
    system is version 5.00.
    To start, you must update to version 6.37
    or later.
    Do you want to update now?
    _________________________


    So so i want to update and how do i do that safely? Also i hope to keep my good PSX compatibility as well. But any help would be appreciated.
    thanks guise.
    (Sets furry bait and hopes for a wild Rayden to appear [​IMG])
     
  2. 8BitWalugi

    8BitWalugi Taiyohhhhhh!

    Member
    3,327
    191
    Mar 22, 2008
    Side 7
    Update to 6.20 OFW, install PRO-B7, use a version.txt to 6.39 (Or 6.40, is it out yet?)

    I'm pretty sure PSX compatability is fine. All the ones I've tested are fine.
     
  3. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Decrypt eboot.bin, version patch and Prometheus Patch

    [​IMG]
     
  5. Joe88

    Joe88 [λ]

    Member
    11,483
    2,668
    Jan 6, 2008
    United States
    NYC
  6. BORTZ
    OP

    BORTZ "I'm the captain now"

    Supervisor
    11,436
    13,776
    Dec 2, 2007
    United States
    Pittsburgh
    how do i install that 6.3x plugin?

    EDIT looks like i got updated to 6.39 ok. nevermind.