newbie question: did softmod tutorial, but can't play DVD-

Discussion in 'Wii - Hacking' started by nunski, Feb 12, 2010.

  1. nunski
    OP

    nunski Newbie

    Newcomer
    8
    0
    Dec 7, 2009
    Canada
    Hi All,

    I have a 4.1 with homebrew and I use USB Loader for loading games, I also have other apps such as FCE, genplus, etc. Yesterday (for the first time) I attempted to burn a backup onto Verbatim DVD-R and the Wii won play it? why!?

    When I softmodded, I followed the tutorial precisely, and made sure to install DVDX. (fyi - I couldn't install to boot2, so used ios)

    Any advice? What am I missing??
     
  2. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    You need MPlayer CE to utilize DVDx.
    You can also download it via Homebrew Browser.

    Edit: I am stupid You don't need MPlayer CE to play burnt games. Just movies.
     
  3. Davess

    Davess On the list :D (Thanks Haflore)

    Member
    693
    4
    Mar 15, 2009
    Canada
    __________________ Posts: 9326
    D3-2 Drive?
     
  4. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    Were D3-3 drives out before 4.1?
     
  5. Davess

    Davess On the list :D (Thanks Haflore)

    Member
    693
    4
    Mar 15, 2009
    Canada
    __________________ Posts: 9326
    Wrong drive?, Was something like that, Whats the name again?
     
  6. Servdogg

    Servdogg GBAtemp Regular

    Member
    201
    0
    Apr 13, 2009
    United States
    Are you trying to boot your backup directly through the disc channel? If you are, it will not work unless you install cioscorp. If you are trying to launch a backup through neogamma, or some other backup launcher, it should work if you followed the guide correctly, and thus you may have a crappy drive, as other posters have already speculated.