*NEWBIE* Confused about Gateway's compatibility

Discussion in '3DS - Flashcards & Custom Firmwares' started by Just_A_NEWBIE, May 2, 2015.

  1. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    So ... i wanna buy a Gateway flashcart but i've read something about the Gateway being compatible on 9.7.thing (sorry i'm a BIG noob about 3DS hacking) so ... if i buy a Gateway on a normal/old 3DS on 9.5.0-23E will it work ?

    "BONUS" : I can't start MHU4 on Sky3DS --' anyone has a fix or knows why it does it ?

    Thx for helping :3
     
  2. Megashaymin

    Megashaymin Member

    Newcomer
    46
    12
    Jun 30, 2010
    United States
    No it wont work on any firmware above 9.2.
     
  3. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    :/ Well i'll just buy an new shiny 3DS
     
  4. lampdemon

    lampdemon GBAtemp Regular

    Member
    152
    57
    Oct 28, 2013
    Canada
    Where the land sea lions live.
    Adding to the above, the 9.7 thing is probably Emu-nand support.
     
  5. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    No idea , gonna look that up
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
  8. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    I'll just don't connect to internet until the Gateway will be installed , too bad we can't downgrade (whitout Gateway) yet. :/
     
  9. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    Gosh , i feel even more like a newbie :/
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    If you're on 9.2 or lower you can downgrade without a gateway card (though it is kind of pointless)
     
  11. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    Yeah i saw a video on YouTube about it , lol maybe it will have a purpose later , who knows ...
     
  12. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    I'm pissed :S
     
  13. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,123
    3,421
    Nov 13, 2014
    United States
    Again just follow the instructions I linked to get a new3ds on the right firmware I went to walmart to get mines. the first one was on 9.4 so I returned it while in the store and got another one which had 9.0 on it.
     
  14. Just_A_NEWBIE
    OP

    Just_A_NEWBIE Newbie

    Newcomer
    8
    0
    May 2, 2015
    France
    K , thx for the help :D
     
  15. gokuguy

    gokuguy GBAtemp Fan

    Member
    403
    70
    Dec 5, 2008
    United States
    As of 5/2/15, Gateway can only be used on a 3DS or New3DS console on firmware 9.2 or lower. If the firmware has been updated to 9.3 or later, as of now, it is incompatible.

    If your 3DS or New3DS does have firmware 9.2 or lower, you may use the appropriate exploit for your firmware version to run the Gateway card. Depending on whether you are on a 3DS or a New3DS, you may need extra materials to run the Gateway exploit (specifically for the New3DS).

    One of the key features of the Gateway is the use of what is called EmuNAND. This, in simple terms, is a copy of your firmware that you can run and update (only update when the Gateway team says its okay though), allowing you to have full compatibility with any games and features that might need the newer firmware. Since this is a copy of your system's firmware, while it isn't bullet-proof, EmuNAND is also a nice shield, helping to prevent bricking and accidental updating of your real firmware.