New Wii U (HBC problems)

Discussion in 'Wii U - Hacking & Backup Loaders' started by lawrencero, Sep 5, 2014.

  1. lawrencero
    OP

    lawrencero Newbie

    Newcomer
    7
    0
    Aug 23, 2014
    Romania
    Bucharest, Romania
    Hi,

    I just bought my first console. I read the forums and decided to install the HBC channel. I followed the steps from HomeBrew, i then followed the steps to install the d2x-cios-installer and then i installed WiiFlow (latest version) and of course the WiiFlow Channel using the wiiflow channel installer v1.1. Everything worked OK. Now i put 2 games (*.wbfs) on my external hdd using Wii Backup Manager and i connected the hdd to Wii U.

    Now when i open the WiiFlow Channel i can see the 2 games, BUT when i click PLAY a black screen appears for about 5-10 seconds and then i`m out to the Wii Menu.

    Could you please tell me what is wrong? Thanks again for your help.
     
  2. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
  3. Goku Junior

    Goku Junior GBAtemp Advanced Fan

    Member
    951
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Mmm... had you tried another loader? I used CFG USB Loader and never had problems (vWii) also, USB Loader GX works better than CFG USB Loader in vWii (in my vWii at least),
    https://code.google.com/p/usbloader...r_GX_V3_0_AllinOnePackage_IOS249.zip&can=2&q=
    This link is to download USB Loader 3.0, it's the IOS249 version, try it, and tell me the results :).