New to hacking, looking how to install wads

Discussion in 'Wii - Hacking' started by lilpuddy31, Jun 12, 2012.

Jun 12, 2012
  1. lilpuddy31
    OP

    Newcomer lilpuddy31 Member

    Joined:
    Sep 14, 2003
    Messages:
    36
    Location:
    Missouri
    Country:
    United States
    Hello everyone,

    I am new to wii hacking/modding. I recently soft modded by 4.3u Wii (with GameCube components) by using LetterBomb. It came with the hackmii installer, I then installed Bootmii and the Homebrew Channel. Since, I have installed the FCEUX with coverflow, SNES9X with coverflow, VBA with coverflow, GensPlus, Mednafen, Hugo, and Stella. And that is all I have ever done to my Wii.

    I am now looking to install some WiiWare and N64 Virtual Console wads. I've tried looking at some tutorial videos on Youtube and read various other tutorials online but it seems that everyone does something different to install them. So my question is, given with what I've already done to my Wii, what do I need to do to be able to install WW and VC wads? Sorry if this is a very noobish question, but all this CIos stuff confuses me horribly, lol.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    WiiWare and VC WADs = piracy, you won't get much help here on that. Now if you had asked how to install forwarder channel WADs you probably would have gotten an answer.

    btw, it sounds like you probably overlooked some very important steps to your softmod, like making a nand backup. You may want to check out ModMii and rehack your Wii using it to make sure you have all the appropriate brick protection in place.
     
  3. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,181
    Location:
    Wisconsin
    Country:
    United States
    XFlak's Modmii will install everything you need in a safe way.

    YouTube will give you a brick. Trust me.
     
  4. pwsincd

    Member pwsincd Garage Flower

    Joined:
    Dec 4, 2011
    Messages:
    2,976
    Location:
    Manchester UK
    Country:
    United Kingdom
  5. lilpuddy31
    OP

    Newcomer lilpuddy31 Member

    Joined:
    Sep 14, 2003
    Messages:
    36
    Location:
    Missouri
    Country:
    United States
    XFlak, you're right, my fault. I've re-thought what I want to do, I just want to install a WW title that was never for sale (Doc Louis' Punch Out). I had it, and the other wads I WAS going to install on my old Wii before it was stolen. But I'll just re-buy my N64 VC titles... :)

    Quick question, XFlak, if I use your program to re-hack my wii, it won't have a problem with the softmodding that has already been to it, will it?
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    It will overwrite any old softmods (if applicable) and leave you with an optimal and up-to-date softmod
     
  7. lilpuddy31
    OP

    Newcomer lilpuddy31 Member

    Joined:
    Sep 14, 2003
    Messages:
    36
    Location:
    Missouri
    Country:
    United States
    Ok cool, I wish the LetterBomb website would have said something about brick protection before I used it, lol. But at least it worked for what I wanted it to do when i did it...

    Ok, quick question. Would I still be able to access the shop and make purchases or do I need this Ios56 thing? Like I said, I'm very noob and this ios/cios stuff confuses me...
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    To use the shopping channel you need the latest version of the shopping channel and the IOS it uses installed (currently IOS56). Trust in ModMii, it won't let you down :D
     
    1 person likes this.
  9. lilpuddy31
    OP

    Newcomer lilpuddy31 Member

    Joined:
    Sep 14, 2003
    Messages:
    36
    Location:
    Missouri
    Country:
    United States
    So I guess since my Wii was up to date before I used LetterBomb, and I can still use it after, I don't really need to check that box huh?
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Assuming your wii is up to date, you don't need to reinstall the shopping channel or IOS56. But it's possible your Wii is not up to date (no way for me to know without more info), and reinstalling IOS56 and the shopping channel won't hurt anything even if they are already up to date. If you don't update that stuff now, you can always do it later, but I think it would be easier to update it now just in case and save yourself the trouble of maybe having to do it later in the event that they are in fact outdated.
     
    1 person likes this.

Share This Page