Homebrew new installed homebrew help!!!

nghianguyen1986

Member
OP
Newcomer
Joined
Feb 2, 2009
Messages
18
Trophies
0
XP
11
Country
United States
Okay i just installed homebrew.
when i start the homebrew from my wii home menu.. theres NOTHING in the homebrew.. shouldnt there be menus? im currently on a firmware of 3.3u, and was needing help to downgrade back to freaking 3.2..... just so i can freaking play the stupid SSBB.. >.< i have a wiikey as well... but it seems the wiikey doesnt work for ssbb because its a firmware issue. i heard it could be a dirty lense issue. but tried using a dvd player cleaner to clean it, but its not the problem its the firmware issue. so im downgrading.

through and through, i just need help on how to add downgrade to homebrew menus.
or is it my wii has been bricked?
btw, what do they mean by bricked? and how can i tell. im a little confused on that.

THank you for reading.
I thank you for more, if you reply with answers.


Appreciated,
Nghia Nguyen
 

quzre11

Member
Newcomer
Joined
Jan 12, 2009
Messages
15
Trophies
0
XP
34
Country
United States
bricking you wii means making it exactly as useful as a brick.
If you are asking that question perhaps you should head on over
to a couple of the hacking/wiigator/homebrew stickies and read
up on the downgrading process and the booting of backups.

you gotta crawl before you walk my friend.
 

pieman202

Well-Known Member
Member
Joined
Mar 10, 2008
Messages
288
Trophies
0
Age
28
Location
Home
XP
291
Country
maybe you haven't put any .dol or .elf files in the apps folder in your sd card and thats why it isn't showing up?
no offense intended but you seem like a newb to this so heres the link to waninkoko's custom ios downgrader, make sure to install the appropriate firmware for your region http://gbatemp.net/index.php?showtopic=97347
 
D

Deleted User

Guest
Read the HSG, perfect for people like you!

(It's homebrew starter's guide, by the way)
 

nghianguyen1986

Member
OP
Newcomer
Joined
Feb 2, 2009
Messages
18
Trophies
0
XP
11
Country
United States
oh erm.. i figured this out already lol!.. i got it all working.. fixed downgraded my wii, and everything
biggrin.gif
... sigh.. thanks for the help..
biggrin.gif
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: @sombrerosonic, No you aren't wrong